<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script src="http://meredithlocal-d.openx.net/w/1.0/jstag?nc=226955631-wgcl"></script><script src="//js-sec.indexww.com/ht/p/184248-52063003151206.js"></script><script class="kxct" data-id="qvc0w3vrn" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qvc0w3vrn";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxmeredithlocal_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Brunch bill passes General Assembly - CBS46 News</title>
<meta name="Description" content="A bill to let people drink earlier on Sundays at restaurants just passed the general assembly, but it's not a done deal. "><meta name="KEYWORDS" content="cobb county, fulton county, gwinnett county, dekalb county, atlanta, georgia, metro atlanta, news, weather, photos"><meta name="news_keywords" content="cobb county, fulton county, gwinnett county, dekalb county, atlanta, georgia, metro atlanta, news, weather, photos"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/03/12"><meta name="owner" content="WGCL"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.6.0.4"><meta name="wn-base" content="IIS31"><meta name="wnreadableurl" content="brunch-bill-passes-general-assembly"><meta property="og:title" content="Brunch bill passes General Assembly"><meta property="og:type" content="article"><meta property="og:url" content="http://www.cbs46.com/story/37706212/brunch-bill-passes-general-assembly"><meta property="og:image" content="http://wgcl.images.worldnow.com/images/16298300_G.jpg?lastEditedDate=20180312154225"><meta property="og:description" content="A bill to let people drink earlier on Sundays at restaurants just passed the general assembly, but it's not a done deal. "><link rel="canonical" href="http://www.cbs46.com/story/37706212/brunch-bill-passes-general-assembly"><meta name="author" content="Giovanna Drpic"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Brunch bill passes General Assembly"><meta name="twitter:description" content="A bill to let people drink earlier on Sundays at restaurants just passed the general assembly, but it's not a done deal. "><meta name="twitter:image" content="http://wgcl.images.worldnow.com/images/16298300_G.jpg?lastEditedDate=20180312154225"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="75540426251"><meta property="fb:app_id" content="145474245476007"><meta name="msvalidate.01" content="09BBC6F1F78618605A5C542DC821DECA">
<!--
                Page Include: META--><meta name="msvalidate.01" content="6EE41A00ADF25DE3BB6C7E3C2AEC3CFA" /><META name="y_key" content="11418f4d94e03550" /><meta name="apple-itunes-app" content="app-id=547765276"> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.6.0.4_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://WGCL.images.worldnow.com/interface/css/container-e.css?ver=2018-03-01%2015%3A43%3A08_7.5.0-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.5.0-7_7.6.0.4" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.6.0.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.6.0.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.6.0.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2002 UL
                    , #menu2002 .wnHorizontal { background-color: #0D5CAA; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2002 A,
                    #menu2002 LI.wnOn .wnSublevel A,
                    #menu2002 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu2002
                        .wnLevel1, #menu2002
                        .wnLevel1 LI { height: 37px; }
                            #menu2002 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI { height: auto; }
                    #menu2002 UL LI.wnOn { background-color: #ffffff; color: #ffffff; }
                    #menu2002 LI.wnOn A,
                        #menu2002 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2002 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2002 .wnSublevel { background-color: #ffffff; font-family: Arial; font-size: 12px; font-weight: 700; color: #0D5CAA; }
                #menu2002 LI.wnOn .wnSublevel A,
                    #menu2002 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #0D5CAA; }
                #menu2002 .wnSublevel A { border : 1px #0D5CAA solid; border-top: none; }
                        #menu2002 .wnSublevel .wnFirstNode { border-top : 1px #0D5CAA solid; }
                        #menu2002 .wnHorizontal .wnDynamic .wnMenuTypeImage .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2002 .wnSublevel LI.wnHasSublevel A { background: url('http://WGCL.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2002 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2002 .wnSublevel LI.wnOn { background-color: #ffffff; color: #666666; }
                    #menu2002 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2002 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #666666; }
                    #menu2002 .wnLeft { background: url('http://WGCL.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 1px; }
                    #menu2002 LI.wnOn .wnLeft { background-image: url('http://WGCL.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu2002 .wnRight { background: url('http://WGCL.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 4px; }
                    #menu2002 LI.wnOn .wnRight { background-image: url('http://WGCL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu2002 .wnRight .wnMiddle { background: url('http://WGCL.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2002 LI.wnOn .wnMiddle { background-image: url('http://WGCL.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WGCL',
            affiliateId : '1045',
            baseUrl : 'www.cbs46.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '27',mdPartnerDomain : 'http://dub.cbsatlanta.com'},
            registrationId : '557114',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WGCL.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.6.0.4';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WGCL';
wng_pageInfo.ownerAffiliateId=parseInt('1045',10);
wng_pageInfo.containerId=parseInt('37706212',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37706212/brunch-bill-passes-general-assembly';
wng_pageInfo.content_authors='Giovanna Drpic';
wng_pageInfo.headline='Brunch bill passes General Assembly';
wng_pageInfo.pageTitle='Brunch bill passes General Assembly - CBS46 News';
wng_pageInfo.pageTitleTag='CBS46 News';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWGCL';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGCL'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_40 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGCL'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGCL'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["45"]={id:"45",wnsz:"45",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WGCL'},width:1,height:1,wncc:"News",parent:"WNAd45",type:"inline",realvu:"",application:"banner"};
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGCL'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WGCL'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["63"]={id:"63",wnsz:"63",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WGCL'},width:300,height:600,wncc:"News",parent:"WNAd63",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WGCL'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[980,30],[970,250],[970,90]],application:"banner"};
</script>
<script type="text/javascript" src="http://WGCL.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-01%2015%3A43%3A08_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WGCL.config.js?ver=7.6.0.4_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.6.0.4_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/js/helpers.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wgcl/2014/custom.css" /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/meredith/2012/custom-master.js"></script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wgcl/2014/custom.js"></script><script type="text/javascript">setTimeout(function(){var s="wgcl",a=document.getElementsByTagName("head")[0]||document.documentElement,c=document.createElement("script"),b=document.createElement("link");c.type="text/javascript";c.async=true;c.src="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".js";b.rel="stylesheet";b.type="text/css";b.href="http://content.secondspace.com/"+s+"/widgets"+(window.__dsns_.GetCookie('dsnswidgetversion')||'')+".css";a.insertBefore(b,a.firstChild);a.insertBefore(c,a.firstChild);},200);if(typeof window.__dsns_=="undefined")window.__dsns_={};window.__dsns_.GetCookie=function(a){a+="=";for(var c=document.cookie.split(";"),b=0;b<c.length;b++){for(var d=c[b];d.charAt(0)==" ";)d=d.substring(1,d.length);if(d.indexOf(a)==0)return d.substring(a.length,d.length)}return null};document.write('<style type="text/css">#dsnslocal, #dsnscommunityevents {display:none}</style>');</script><script type="text/javascript">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-17916518-2']);_gaq.push(['_setDomainName','.cbsatlanta.com']);_gaq.push(['_trackPageview']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=true;ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s);})();</script><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="//lmgcorporate.com/shared/header_files/wgcl_header.css"><script src="//cdn-assets.meredithlmg.com/meredith-platform.js"></script><script src="//lmgcorporate.com/shared/header_files/wgcl_header.js"></script></head><body id="WNAffWGCL" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '9', group: 'Meredith' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-24' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Brunch bill passes General Assembly - CBS46 News</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WGCL.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WGCL.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2002" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeImage"><ul class="wnLevel1" id="submenu2002"><li class="wnFirstNode" id="menu2002_1-C208652"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/"><img src="http://WGCL.images.worldnow.com/images/4745766_G.png" width="22" height="37" border="0" alt=" Home (Top Story or Headline)" title=" Home (Top Story or Headline)" onsrc="http://WGCL.images.worldnow.com/images/4745768_G.png"></a></span></span></span></span></li><li class="" id="menu2002_2-C208655"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208655/atlanta-news"><img src="http://WGCL.images.worldnow.com/images/4726470_G.png" width="42" height="37" border="0" alt="News" title="News" onsrc="http://WGCL.images.worldnow.com/images/4726471_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2002_2-C208655"><li class="wnFirstNode" id="menu2002_2_1-L780975"><span><a href="/category/208655/atlanta-news">Local News </a></span></li><li class="" id="menu2002_2_2-L780974"><span><a href="/category/320618/metro-atlanta-crime">Crime</a></span></li><li class="" id="menu2002_2_3-L684024"><span><a href="/category/209300/cobb">Cobb</a></span></li><li class="" id="menu2002_2_4-L684025"><span><a href="/category/209301/dekalb">DeKalb</a></span></li><li class="" id="menu2002_2_5-L684026"><span><a href="/category/209302/fulton">Fulton</a></span></li><li class="" id="menu2002_2_6-L684027"><span><a href="/category/209303/gwinnett">Gwinnett</a></span></li><li class="" id="menu2002_2_7-L684029"><span><a href="/category/209297/metro">Other Counties</a></span></li><li class="" id="menu2002_2_8-C209115"><span><a href="/category/209115/cbs46-web-links">Web Links</a></span></li><li class="" id="menu2002_2_9-C323137"><span><a href="/category/323137/education">Education</a></span></li><li class="" id="menu2002_2_10-C310707"><span><a href="/category/310707/georgia-politics">Georgia Politics</a></span></li><li class="" id="menu2002_2_11-L781008"><span><a href="/category/244021/us-and-world-news">US and World News</a></span></li><li class="" id="menu2002_2_12-C330749"><span><a href="/category/330749/hack-for-that">Hack For That</a></span></li><li class="" id="menu2002_2_13-C221950"><span><a href="/category/221950/entertainment">Entertainment</a></span></li><li class="" id="menu2002_2_14-C330867"><span><a href="/category/330867/astrid-in-the-atl">Astrid in the ATL</a></span></li><li class="" id="menu2002_2_15-C327708"><span><a href="/category/327708/money-matters">Money Matters</a></span></li><li class="" id="menu2002_2_16-C330974"><span><a href="/category/330974/fighting-for-our-vets">Fighting For Our Vets</a></span></li><li class="" id="menu2002_2_17-C329164"><span><a href="/category/329164/remembering-amanda-davis">Remembering Amanda Davis</a></span></li><li class="" id="menu2002_2_18-C240795"><span><a href="/category/240795/send-us-your-news-tips">News Tips</a></span></li><li class="" id="menu2002_2_19-C322050"><span><a href="/category/322050/hub3">Florida school shooting</a></span></li></ul></li><li class="" id="menu2002_3-C208653"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather"><img src="http://WGCL.images.worldnow.com/images/4726472_G.png" width="69" height="37" border="0" alt="Weather" title="Weather" onsrc="http://WGCL.images.worldnow.com/images/4726474_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2002_3-C208653"><li class="wnFirstNode" id="menu2002_3_1-C298346"><span><a href="/category/298346/weatherate-3-guarantee">WeatheRate &amp; 3° Guarantee </a></span></li><li class="" id="menu2002_3_2-C212936"><span><a href="/category/212936/atlanta-7-day-forecast">7-Day Forecast</a></span></li><li class="" id="menu2002_3_3-C263637"><span><a href="/category/263637/metro-atlanta-current-temperatures">Current Temperatures</a></span></li><li class="" id="menu2002_3_4-L720448"><span><a href="/weather">Interactive Map</a></span></li><li class="" id="menu2002_3_5-C212947"><span><a href="/category/212947/atlanta-live-radar">Live Radar</a></span></li><li class="" id="menu2002_3_6-C264452"><span><a href="/category/264452/atlanta-weather-maps">Weather Maps</a></span></li><li class="" id="menu2002_3_7-C298257"><span><a href="/category/298257/pollen-count">Daily Pollen Count</a></span></li><li class="" id="menu2002_3_8-L749817"><span><a href="http://www.cbs46.com/category/302561/weather-cams-map">Weather Cams with Radar</a></span></li><li class="" id="menu2002_3_9-C266283"><span><a href="/category/266283/tropics-and-hurricane-tracking-center">Tropics and hurricane tracking center</a></span></li><li class="" id="menu2002_3_10-C209312"><span><a href="/category/209312/atlanta-school-closings">School Closings</a></span></li><li class="" id="menu2002_3_11-L729444"><span><a href="/category/258958/cbs46">Download the CBS46 Weather App</a></span></li></ul></li><li class="" id="menu2002_4-C209305"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209305/atlanta-traffic-info"><img src="http://WGCL.images.worldnow.com/images/13712511_G.png" width="71" height="37" border="0" alt="Traffic" title="Traffic" onsrc="http://WGCL.images.worldnow.com/images/13712512_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2002_4-C209305"><li class="wnFirstNode" id="menu2002_4_1-L774183"><span><a href="http://www.cbs46.com/category/294570/metro-atlanta-gas-prices">Gas Prices</a></span></li></ul></li><li class="" id="menu2002_5-C208661"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video"><img src="http://WGCL.images.worldnow.com/images/4726490_G.png" width="54" height="37" border="0" alt="Video" title="Video" onsrc="http://WGCL.images.worldnow.com/images/4726491_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2002_5-C208661"><li class="wnFirstNode" id="menu2002_5_1-C208662"><span><a href="/slideshow">Photos</a></span></li><li class="" id="menu2002_5_2-L781108"><span><a href="/category/213015/news-live-stream">CBS46 Live Stream</a></span></li><li class="" id="menu2002_5_3-C212672"><span><a href="/category/212672/watch-cbs-shows">Watch CBS Shows</a></span></li><li class="" id="menu2002_5_4-C310944"><span><a href="/category/310944/metro-atlanta-hd-live-look-cams">Metro Atlanta HD Live Look Cams</a></span></li></ul></li><li class="" id="menu2002_6-C212360"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/212360/cbs46-atlanta-investigates"><img src="http://WGCL.images.worldnow.com/images/4773728_G.png" width="122" height="37" border="0" alt="Investigates" title="Investigates" onsrc="http://WGCL.images.worldnow.com/images/4773731_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2002_6-C212360"><li class="wnFirstNode" id="menu2002_6_1-C305287"><span><a href="/category/305287/better-call-harry">Better Call Harry</a></span></li><li class="" id="menu2002_6_2-C328324"><span><a href="/category/328324/the-bulldog">The Bulldog</a></span></li><li class="" id="menu2002_6_3-C325045"><span><a href="/category/325045/teens-trauma-and-trouble">Teens Trauma and Trouble</a></span></li><li class="" id="menu2002_6_4-C306328"><span><a href="/category/306328/gun-fight">The Gun Fight</a></span></li></ul></li><li class="" id="menu2002_7-C287733"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/287733/atlanta-plugged-in"><img src="http://WGCL.images.worldnow.com/images/4728024_G.png" width="85" height="37" border="0" alt="Atlanta Plugged In" title="Atlanta Plugged In" onsrc="http://WGCL.images.worldnow.com/images/4728030_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2002_7-C287733"><li class="wnFirstNode" id="menu2002_7_1-C287941"><span><a href="/category/287941/atlanta-plugged-in-video">Videos</a></span></li></ul></li><li class="" id="menu2002_8-C208657"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208657/cbs46-cares"><img src="http://WGCL.images.worldnow.com/images/6714559_G.png" width="99" height="37" border="0" alt="CBS46 Cares" title="CBS46 Cares" onsrc="http://WGCL.images.worldnow.com/images/6714555_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2002_8-C208657"><li class="wnFirstNode" id="menu2002_8_1-C273007"><span><a href="/category/273007/salvation-army-angel-tree">Salvation Army Angel Tree</a></span></li><li class="" id="menu2002_8_2-C318432"><span><a href="/category/318432/books-to-kids-cbs46-cares-reading-and-book-collection">CBS46 Cares Books to Kids</a></span></li><li class="" id="menu2002_8_3-L504594"><span><a href="http://wgcl.eviesays.com/">Events</a></span></li><li class="" id="menu2002_8_4-C209318"><span><a href="/category/209318/positively-georgia">Positively Georgia</a></span></li><li class="" id="menu2002_8_5-C253634"><span><a href="/category/253634/military-holiday-greetings">Military Holiday Greetings</a></span></li><li class="" id="menu2002_8_6-C324068"><span><a href="/category/324068/surprise-squad">Surprise Squad</a></span></li></ul></li><li class="" id="menu2002_9-C208656"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/208656/sports"><img src="http://WGCL.images.worldnow.com/images/4726507_G.png" width="58" height="37" border="0" alt="Sports" title="Sports" onsrc="http://WGCL.images.worldnow.com/images/4726510_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2002_9-C208656"><li class="wnFirstNode" id="menu2002_9_1-C217924"><span><a href="/category/217924/atlanta-falcons">Atlanta Falcons</a></span></li><li class="" id="menu2002_9_2-C278481"><span><a href="/category/278481/atlanta-braves">Atlanta Braves </a></span></li><li class="" id="menu2002_9_3-C300195"><span><a href="/category/300195/atlanta-hawks">Atlanta Hawks</a></span></li><li class="" id="menu2002_9_4-C307224"><span><a href="/category/307224/atlanta-area-college-sports">Atlanta Area College Sports</a></span></li><li class="" id="menu2002_9_5-C217921"><span><a href="/category/217921/sec">SEC</a></span></li></ul></li><li class="" id="menu2002_10-C209123"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/209123/cbs-46-station-information"><img src="http://WGCL.images.worldnow.com/images/6714541_G.png" width="74" height="37" border="0" alt="Station" title="Station" onsrc="http://WGCL.images.worldnow.com/images/6714547_G.png"></a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2002_10-C209123"><li class="wnFirstNode" id="menu2002_10_1-C209325"><span><a href="/category/209325/cbs46-meet-the-staff">Meet the Staff</a></span></li><li class="" id="menu2002_10_2-C279485"><span><a href="/category/279485/cbs46-tv-listing">Program Schedule</a></span></li><li class="" id="menu2002_10_3-C212672"><span><a href="/category/212672/watch-cbs-shows">Watch CBS Shows</a></span></li><li class="" id="menu2002_10_4-L757078"><span><a href="javascript:OpenWin('http://cbs46deals.nimbledeals.com/||height=768,width=1024,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">CBS46 Deals</a></span></li><li class="" id="menu2002_10_5-L645433"><span><a href="javascript:OpenWin('http://www.meredith.com/viewjobopenings||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Job openings</a></span></li><li class="" id="menu2002_10_6-S15374833"><span><a href="/story/15374833/cbs-atlanta-student-intern-program">Internships</a></span></li><li class="" id="menu2002_10_7-C243895"><span><a href="/category/243895/cbs46-contests">Contests</a></span></li><li class="" id="menu2002_10_8-S19420868"><span><a href="/story/19420868/closed-captioning-contact-information">Closed Captioning </a></span></li><li class="" id="menu2002_10_9-C212671"><span><a href="/category/212671/contact-cbs46">Connect With CBS46</a></span></li><li class="" id="menu2002_10_10-S35600975"><span><a href="/story/35600975/speakers-bureau">Speakers Bureau</a></span></li><li class="" id="menu2002_10_11-C298972"><span><a href="/category/298972/peachtree-tv">Peachtree TV</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2002"></div></div></div></div><div id="spacermenu2002" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2002', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1Height : '37', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WGCL.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WGCL.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WGCL.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WGCL.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUPrint"><a href="#" onclick="window.print();">Print</a></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Brunch bill passes General Assembly</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Monday, March 12, 2018 3:50 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, March 12, 2018 3:50 PM EDT</em></noscript><!--END wnDate-->
<em class="wnDate">Updated: 
<script type="text/javascript">
                                wnRenderDate('Monday, March 12, 2018 4:06 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Monday, March 12, 2018 4:06 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Giovanna Drpic, CBS46 Reporter</span><div class="simple"><span class="bio item"><a target="_blank" title="" href="http://giovanna.drpic@cbs46.com">Bio</a></span><span class="email item"><a target="_self" title="" href="mailto:giovanna.drpic@cbs46.com?body=http://www.cbs46.com/story/37706212/brunch-bill-passes-general-assembly">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="bio item"><a target="_blank" title="" href="http://giovanna.drpic@cbs46.com">Biography</a></div><div class="email item"><a target="_self" title="" href="mailto:giovanna.drpic@cbs46.com?body=http://www.cbs46.com/story/37706212/brunch-bill-passes-general-assembly">giovanna.drpic@cbs46.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.silver);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "14191830");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div><script>Worldnow.Helpers.debug('UB Move slideshow to bottom of story UB(507806)', 'UB_507806');</script><div class="wnDVUtilityBlock"><script type="text/javascript">
$( document ).ready(function() {
        var slideshow = $("div[id^='divWNWidgetsContainer']");
        slideshow.appendTo('div#WNStoryBody p:last-child');
});
</script></div><script>Worldnow.Helpers.debug('UB Move slideshow to bottom of story UB(507806)', 'UB_507806');</script></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Source: WGCL" title="Source: WGCL" border="0" src="http://wgcl.images.worldnow.com/images/16298300_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180312154225" width="180">
<span>Source: WGCL</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">ATLANTA (CBS46) -
            </span><p>A bill to let people drink earlier on Sundays at restaurants just passed the general assembly, but it's not a done deal.</p><p>If the governor signs the Mimosa or Brunch&nbsp;bill, which he's expected to,&nbsp;it will be&nbsp;put&nbsp;to the voters in the form of a referendum.&nbsp; Essentially, it allows them to decide in every municipality whether they want to extend hours of restaurant liquor sales on Sundays.</p><p>Supporters of bill point to the four thousand or so Georgia restaurants expected to benefit. This would include about 25 thousand dollars in extra revenue per year&nbsp;if they're allowed to serve alcohol at 11 a.m. instead of 12:30 p.m. on Sundays.</p><p>Critics say the social ills of excessive drinking are too great. Monday, one lawmaker said the overuse of alcohol is keeping people from getting jobs, especially in the rural areas where he says some people can't pass a drug test or can't drive to work because they've had driving privileges taken away. He says this bill won't help.</p><p>&quot;Our state's motto is wisdom, justice and moderation. I just can't find the wisdom in expanding access to something that the data is beyond reasonable doubt - negatively impacts,&quot; said State Rep. Dominic Lariccia. &quot;I don't see the justice for all of the ones that are most negatively impacted by alcohol.&nbsp;I certainly don't see the moderation in having 107 hours of drinking verses&nbsp;four and a half&nbsp;hours of prohibiting alcohol.&quot;</p><p>&quot;It's critically important before a Super Bowl or large national or international event,&quot; said Georgia Restaurant Association CEO Karen Bremer. &quot;People come here to Georgia and they don't understand.&nbsp; We're supposed to be a city of the future and, yet, we still have restrictive laws concerning alcohol. Alcohol consumption that just aren't an issue in other larger, international cities.&quot;</p><p><em>Copyright 2018 WGCL-TV (Meredith Corporation). All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><!--DISPLAY SIZE 76: Feature - Col 4A-->
<div id="WNDS76" class="wnDS76 wnDSContainer-feature wnDS">
<div class="wnDSItems-feature">
<div id="WNDS76Items"><script>Worldnow.Helpers.debug('UB July 2014 - CDEV Connect with CBS46(346238)', 'UB_346238');</script><div class="wnDVUtilityBlock wnOdd wnOddLast"><style type="text/css">
#connectWith {
    width: 298px;
    height: 110px;
    background-color: #fff;
    border: 1px solid #000000;
}
#connectWith img {
    display: block;
    border: none;
    float: left;
    margin: 12px 5px 0;
    width: 30px;
    height: 30px;
    padding: 3px;
    border: 1px solid #000000;
}
/*#connectWith .hdr {font-size:1px;font-weight:700;border-bottom:1px solid #C3C3C3;padding:3px;}*/
#connectWith .clr {
    clear: both;
}
</style>

<div id="connectWith" class="wnBlock displaySize">
<div class="wnItem header">
  <h3><span class="text siteDefault">Connect with CBS46</span><div class="wnClear"></div></h3>
</div>

<a title="CBS46 on Facebook" href="http://www.facebook.com/CBS46" target="_blank"><img src="http://MEREDITH.images.worldnow.com/images/1710265_G.png" border="0"></a>
<a title="CBS46 on Twitter" href="http://www.twitter.com/cbs46" target="_blank"><img src="http://MEREDITH.images.worldnow.com/images/1990731_G.png" border="0"></a>
<a title="CBS46 on Instagram" href="http://instagram.com/cbs46" target="_blank"><img src="http://www.lmgcorporate.com/wgcl/news/7.jpg" border="0"></a>
<a title="CBS46 Haystack" href="https://www.haystack.tv/channel/cbs46" target="_blank"><img src="http://MEREDITH.images.worldnow.com/images/14954549_G.jpg" border="0"></a>
<a title="CBS46 E-mail Newsletters" href="/category/210691/email-alerts" target="_blank"><img src="http://meredith.images.worldnow.com/images/1865324_G.png" border="0"></a>
<a title="CBS46 Mobile Apps" href="/category/258958/cbs46"><img src="http://MEREDITH.images.worldnow.com/images/1710334_G.png" border="0"></a>

<div class="clr"></div>
</div></div><script>Worldnow.Helpers.debug('UB July 2014 - CDEV Connect with CBS46(346238)', 'UB_346238');</script></div>
<script type="text/javascript">if (window.WNElement) WNElement.setMaxHeight('WNDS76Items', 415);</script>
<!--END WNDS76Items-->
</div><!--END wnDSItems-->
</div><!--
                END wnDS76-->
<div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd63" class="wnad wnad63">
<script>wnad_63.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed"><li class="wnItem header"><h3><span class="text abridgedHeadline">Fulton County</span><a class="wnContent more enabled" href="/category/209302/fulton-county-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-03-12 21:27:15"><h4 class="wnContent headline"><a href="/story/37707076/atlanta-mayor-introduces-programs-aimed-at-helping-people-stay-in-their-homes"><span class="text">Atlanta mayor introduces programs aimed at helping people stay in their homes</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37707076/atlanta-mayor-introduces-programs-aimed-at-helping-people-stay-in-their-homes"><span class="text">Atlanta mayor introduces programs aimed at helping people stay in their homes</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 12 2018 6:06 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-12 22:06:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37707076/atlanta-mayor-introduces-programs-aimed-at-helping-people-stay-in-their-homes"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16299382_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312180603" title="Source: WGCL" alt="Source: WGCL"></a><span class="caption left width90"><span class="text">Source: WGCL</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37707076/atlanta-mayor-introduces-programs-aimed-at-helping-people-stay-in-their-homes"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16299382_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312180603"></a></div><div class="wnContent summary abridged"><span class="text"><p>Atlanta Mayor Keisha Lance Bottoms thinks too many residents of the city are struggling to stay in their homes so she's introducing new programs to help people keep from being priced out of their neighborhoods.&nbsp;</p></span><a class="more" href="/story/37707076/atlanta-mayor-introduces-programs-aimed-at-helping-people-stay-in-their-homes"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Atlanta Mayor Keisha Lance Bottoms thinks too many residents of the city are struggling to stay in their homes so she's introducing new programs to help people keep from being priced out of their neighborhoods.&nbsp;</p></span><a class="more" href="/story/37707076/atlanta-mayor-introduces-programs-aimed-at-helping-people-stay-in-their-homes"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-20 even-20"><meta content="News"><meta content="2018-03-12 19:50:55"><h4 class="wnContent headline"><a href="/story/37706212/brunch-bill-passes-general-assembly"><span class="text">Brunch bill passes General Assembly</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37706212/brunch-bill-passes-general-assembly"><span class="text">Brunch bill passes General Assembly</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 12 2018 4:06 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-12 20:06:11 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37706212/brunch-bill-passes-general-assembly"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16298300_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312154225" title="Source: WGCL" alt="Source: WGCL"></a><span class="caption left width90"><span class="text">Source: WGCL</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37706212/brunch-bill-passes-general-assembly"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16298300_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312154225"></a></div><div class="wnContent summary abridged"><span class="text"><p>A bill to let people drink earlier on Sundays at restaurants just passed the general assembly, but it's not a done deal.&nbsp;</p></span><a class="more" href="/story/37706212/brunch-bill-passes-general-assembly"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A bill to let people drink earlier on Sundays at restaurants just passed the general assembly, but it's not a done deal.&nbsp;</p></span><a class="more" href="/story/37706212/brunch-bill-passes-general-assembly"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-20 odd-20"><meta content="News"><meta content="2018-03-11 13:45:12"><h4 class="wnContent headline"><a href="/story/37696961/teenager-shot-in-south-fulton"><span class="text">Teenager shot in South Fulton</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37696961/teenager-shot-in-south-fulton"><span class="text">Teenager shot in South Fulton</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, March 11 2018 9:45 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-11 13:45:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37696961/teenager-shot-in-south-fulton"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/469198_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311094433" title="Source: WGCL" alt="Source: WGCL"></a><span class="caption left width90"><span class="text">Source: WGCL</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37696961/teenager-shot-in-south-fulton"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/469198_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311094433" title="Source: WGCL" alt="Source: WGCL"></a><span class="caption left width90"><span class="text">Source: WGCL</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Police responded to a person shot call Sunday morning in South Fulton involving a 17-year-old female.</p></span><a class="more" href="/story/37696961/teenager-shot-in-south-fulton"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police responded to a person shot call Sunday morning in South Fulton involving a 17-year-old female.</p></span><a class="more" href="/story/37696961/teenager-shot-in-south-fulton"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-20 even-20 collapsed"><meta content="News"><meta content="2018-03-11 13:39:16"><h4 class="wnContent headline"><a href="/story/37696952/construction-underway-for-pittsburgh-yards-mixed-use-development"><span class="text">Construction underway for Pittsburgh Yards mixed-use development</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37696952/construction-underway-for-pittsburgh-yards-mixed-use-development"><span class="text">Construction underway for Pittsburgh Yards mixed-use development</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, March 11 2018 9:39 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-11 13:39:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37696952/construction-underway-for-pittsburgh-yards-mixed-use-development"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16290752_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311090436" title="Source: WGCL" alt="Source: WGCL"></a><span class="caption left width90"><span class="text">Source: WGCL</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37696952/construction-underway-for-pittsburgh-yards-mixed-use-development"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16290752_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311090436"></a></div><div class="wnContent summary abridged"><span class="text"><p>One of the biggest goals for the project is to bring more than 1,000 jobs to the area over the span of a decade.</p></span><a class="more" href="/story/37696952/construction-underway-for-pittsburgh-yards-mixed-use-development"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>One of the biggest goals for the project is to bring more than 1,000 jobs to the area over the span of a decade.</p></span><a class="more" href="/story/37696952/construction-underway-for-pittsburgh-yards-mixed-use-development"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-20 odd-20 collapsed last"><meta content="News"><meta content="2018-03-10 16:44:07"><h4 class="wnContent headline"><a href="/story/37693547/police-fulton-county-man-found-murdered"><span class="text">Police: Fulton County man found murdered</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37693547/police-fulton-county-man-found-murdered"><span class="text">Police: Fulton County man found murdered</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Saturday, March 10 2018 11:44 AM EST</span><span class="wnContent timestamp gmttime">2018-03-10 16:44:09 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37693547/police-fulton-county-man-found-murdered"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16287549_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180310113725" title="(Source: Fulton County Police Department)" alt="(Source: Fulton County Police Department)"></a><span class="caption left width90"><span class="text">(Source: Fulton County Police Department)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37693547/police-fulton-county-man-found-murdered"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16287549_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180310113725" title="(Source: Fulton County Police Department)" alt="(Source: Fulton County Police Department)"></a><span class="caption left width90"><span class="text">(Source: Fulton County Police Department)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Police say James Marchman was found murdered in the 7100 clock of Butner Road.&nbsp;</p></span><a class="more" href="/story/37693547/police-fulton-county-man-found-murdered"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Police say James Marchman was found murdered in the 7100 clock of Butner Road.&nbsp;</p></span><a class="more" href="/story/37693547/police-fulton-county-man-found-murdered"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><ul class="wnGroup contentGroup even collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Most Popular Stories</span><span class="text abridgedHeadline">Most Popular Stories</span><a class="wnContent more enabled" href="/mostpopularstory"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Station10 story priority-1 odd displaySizeId-10 odd-10"><meta content="Station 10"><meta content="2018-03-12 06:46:15"><h4 class="wnContent headline"><a href="/story/37700006/daycare-owner-gets-21-years-for-leaving-kids-to-go-tanning"><span class="text">Daycare owner sentenced for drugging kids so she could tan, work out</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37700006/daycare-owner-gets-21-years-for-leaving-kids-to-go-tanning"><span class="text">Daycare owner sentenced for drugging kids so she could tan, work out</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 12 2018 5:40 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-12 09:40:32 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37700006/daycare-owner-gets-21-years-for-leaving-kids-to-go-tanning"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16293953_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312025022" title="This undated file photo provided by the Deschutes County Sheriff's office shows January Irene Neatherlin." alt="This undated file photo provided by the Deschutes County Sheriff's office shows January Irene Neatherlin."></a><span class="caption left width90"><span class="text">This undated file photo provided by the Deschutes County Sheriff's office shows January Irene Neatherlin.</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37700006/daycare-owner-gets-21-years-for-leaving-kids-to-go-tanning"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16293953_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312025022"></a></div><div class="wnContent summary abridged"><span class="text"><p>An Oregon daycare owner who abandoned several children at her facility&nbsp;to go tanning has been sentenced to more than 21 years&nbsp;in prison.</p></span><a class="more" href="/story/37700006/daycare-owner-gets-21-years-for-leaving-kids-to-go-tanning"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>An Oregon daycare owner who abandoned several children at her facility&nbsp;to go tanning has been sentenced to more than 21 years&nbsp;in prison.</p></span><a class="more" href="/story/37700006/daycare-owner-gets-21-years-for-leaving-kids-to-go-tanning"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-10 even-10"><meta content="News"><meta content="2018-03-11 17:34:09"><h4 class="wnContent headline"><a href="/story/37697675/man-and-woman-arrested-for-pimping-two-teenage-girls-inside-hotel-posted-ads-on-backpage"><span class="text">Man and woman arrested for pimping two teenage girls inside hotel, posted ads on Backpage</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37697675/man-and-woman-arrested-for-pimping-two-teenage-girls-inside-hotel-posted-ads-on-backpage"><span class="text">Man and woman arrested for pimping two teenage girls inside hotel, posted ads on Backpage</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Sunday, March 11 2018 1:34 PM EDT</span><span class="wnContent timestamp gmttime">2018-03-11 17:34:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37697675/man-and-woman-arrested-for-pimping-two-teenage-girls-inside-hotel-posted-ads-on-backpage"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16291364_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311133349" title="(Source: Cobb County Magistrate Court)" alt="(Source: Cobb County Magistrate Court)"></a><span class="caption left width90"><span class="text">(Source: Cobb County Magistrate Court)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37697675/man-and-woman-arrested-for-pimping-two-teenage-girls-inside-hotel-posted-ads-on-backpage"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16291364_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180311133349" title="(Source: Cobb County Magistrate Court)" alt="(Source: Cobb County Magistrate Court)"></a><span class="caption left width90"><span class="text">(Source: Cobb County Magistrate Court)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Authorities say the teens were forced to communicate with individuals responding to ads placed on the Backpage website through the Text Now app.</p></span><a class="more" href="/story/37697675/man-and-woman-arrested-for-pimping-two-teenage-girls-inside-hotel-posted-ads-on-backpage"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities say the teens were forced to communicate with individuals responding to ads placed on the Backpage website through the Text Now app.</p></span><a class="more" href="/story/37697675/man-and-woman-arrested-for-pimping-two-teenage-girls-inside-hotel-posted-ads-on-backpage"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station10 story priority-3 odd displaySizeId-10 odd-10"><meta content="Station 10"><meta content="2018-03-12 08:54:28"><h4 class="wnContent headline"><a href="/story/37700362/pd-man-admits-to-setting-ex-girlfriend-on-fire-over-dna-test"><span class="text">PD: Man admits to setting ex-girlfriend on fire over DNA test</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37700362/pd-man-admits-to-setting-ex-girlfriend-on-fire-over-dna-test"><span class="text">PD: Man admits to setting ex-girlfriend on fire over DNA test</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 12 2018 8:05 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-12 12:05:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37700362/pd-man-admits-to-setting-ex-girlfriend-on-fire-over-dna-test"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16294185_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312050005" title="Jasmine Dunbar, 21 (left) reported missing March 6, was last seen with her ex-boyfriend, Antwaun Ware, 20 (right). Ware has been arrested in connection to her murder. (Source: Phoenix Police Department/Maricopa County Sheriff's Office)" alt="Jasmine Dunbar, 21 (left) reported missing March 6, was last seen with her ex-boyfriend, Antwaun Ware, 20 (right). Ware has been arrested in connection to her murder. (Source: Phoenix Police Department/Maricopa County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Jasmine Dunbar, 21 (left) reported missing March 6, was last seen with her ex-boyfriend, Antwaun Ware, 20 (right). Ware has been arrested in connection to her murder. (Source: Phoenix Police Department/Maricopa County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37700362/pd-man-admits-to-setting-ex-girlfriend-on-fire-over-dna-test"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16294185_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312050005"></a></div><div class="wnContent summary abridged"><span class="text"><p>A police report reveals a shocking admission from&nbsp;a suspect in the&nbsp;murder of a 21-year-old Arizona mother.</p></span><a class="more" href="/story/37700362/pd-man-admits-to-setting-ex-girlfriend-on-fire-over-dna-test"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>A police report reveals a shocking admission from&nbsp;a suspect in the&nbsp;murder of a 21-year-old Arizona mother.</p></span><a class="more" href="/story/37700362/pd-man-admits-to-setting-ex-girlfriend-on-fire-over-dna-test"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-10 even-10 collapsed"><meta content="News"><meta content="2018-03-09 21:50:39"><h4 class="wnContent headline"><a href="/story/37690926/teen-entrepreneur-to-treat-100-girls-to-the-movies"><span class="text">Teen entrepreneur to treat 100 girls to the movies</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37690926/teen-entrepreneur-to-treat-100-girls-to-the-movies"><span class="text">Teen entrepreneur to treat 100 girls to the movies</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Friday, March 9 2018 6:09 PM EST</span><span class="wnContent timestamp gmttime">2018-03-09 23:09:00 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37690926/teen-entrepreneur-to-treat-100-girls-to-the-movies"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16284650_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180309175319" title="Source: WGCL" alt="Source: WGCL"></a><span class="caption left width90"><span class="text">Source: WGCL</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37690926/teen-entrepreneur-to-treat-100-girls-to-the-movies"><img border="0" width="90" data-path="http://wgcl.images.worldnow.com/images/16284650_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180309175319" title="Source: WGCL" alt="Source: WGCL"></a><span class="caption left width90"><span class="text">Source: WGCL</span></span></div><div class="wnContent summary abridged"><span class="text"><p>&nbsp;Beau Shell has an ice cream obsession.&nbsp; So much so, Beau started his own mobile business &ndash; Lil&rsquo; Ice cream Dude - at just 8 years old.</p></span><a class="more" href="/story/37690926/teen-entrepreneur-to-treat-100-girls-to-the-movies"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>&nbsp;Beau Shell has an ice cream obsession.&nbsp; So much so, Beau started his own mobile business &ndash; Lil&rsquo; Ice cream Dude - at just 8 years old.</p></span><a class="more" href="/story/37690926/teen-entrepreneur-to-treat-100-girls-to-the-movies"><span class="text">More ></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Station49 story priority-5 odd displaySizeId-10 odd-10 collapsed last"><meta content="Station 49"><meta content="2018-03-12 10:00:28"><h4 class="wnContent headline"><a href="/story/37700621/human-remains-found-in-yard-of-missing-disney-worker"><span class="text">Human remains found in yard of missing Disney worker</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37700621/human-remains-found-in-yard-of-missing-disney-worker"><span class="text">Human remains found in yard of missing Disney worker</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp lastediteddate">Updated: </label><span class="wnContent timestamp servertime">Monday, March 12 2018 7:11 AM EDT</span><span class="wnContent timestamp gmttime">2018-03-12 11:11:45 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37700621/human-remains-found-in-yard-of-missing-disney-worker"><img border="0" width="90" data-path="http://MEREDITH.images.worldnow.com/images/16294315_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312060006" title="This aerial photo shows police searching the backyard of Michael Shaver, a Disney monorail mechanic whose been missing since 2015. (WESH via CNN)" alt="This aerial photo shows police searching the backyard of Michael Shaver, a Disney monorail mechanic whose been missing since 2015. (WESH via CNN)"></a><span class="caption left width90"><span class="text">This aerial photo shows police searching the backyard of Michael Shaver, a Disney monorail mechanic whose been missing since 2015. (WESH via CNN)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37700621/human-remains-found-in-yard-of-missing-disney-worker"><img border="0" width="50" data-path="http://MEREDITH.images.worldnow.com/images/16294315_G.png?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180312060006"></a></div><div class="wnContent summary abridged"><span class="text"><p>Authorities have uncovered human remains under concrete in the backyard of a Disney worker who disappeared in 2015.&nbsp;</p></span><a class="more" href="/story/37700621/human-remains-found-in-yard-of-missing-disney-worker"><span class="text">More ></span></a></div><div class="wnContent summary"><span class="text"><p>Authorities have uncovered human remains under concrete in the backyard of a Disney worker who disappeared in 2015.&nbsp;</p></span><a class="more" href="/story/37700621/human-remains-found-in-yard-of-missing-disney-worker"><span class="text">More ></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WGCL.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="csFooter">
<div class="csFooterCol csFirst">
<img src="http://ftpcontent.worldnow.com/wncustom/custom/wgcl/2014/images/CBS-46-WEB-LOGO.png" width="175px"alt="CBS Atlanta">
</div>
<div class="csFooterCol">
<h3><a href="/category/208655/news">News</a></h3>
<h3><a href="/video">Video</a></h3>
</div>
<div class="csFooterCol">
<h3><a href="/weather">Weather</a></h3>
<h3><a href="/category/218370/photo-gallery-page">Photos</a></h3>
</div>
<div class="csFooterCol">
<h3><a href="/category/209123/station">Station</a></h3>
<ul>
<li><a href="/category/209325/meet-the-staff5">Meet the Staff</a></li>
<li><a href="/category/209324/program-schedule">Program Schedule</a></li>
<li><a href="http://www.meredith.com/viewjobopenings" target="_blank">Job Openings</a></li>
</ul>
</div>
<div class="csFooterCol csLast">
<h3><a href="https://publicfiles.fcc.gov/tv-profile/wgcl-tv" target="_blank">Online Public File</a></h3>
<ul>
<li><a href="http://www.cbsatlanta.com/story/19420868/closed-captioning-concerns">Closed Captioning</a></li>
<li><a href="https://publicfiles.fcc.gov/tv-profile/wgcl-tv/programs-list/" target="_blank">Childrens Programming</a></li>
<li><a href="http://www.cbs46.com/link/750913/fcc-eeo-public-file-report" target="_blank">FCC EEO Public File Report</a></li>
<li><a href="http://www.cbsatlanta.com/story/19706779/public-file-contact-information" target="_blank">Public File Contact</a></li> 
</ul>
</div>
<div id="csFooterBottom">
<a target="_blank" href="http://www.worldnow.com/" class="csLogoWN"><img border="0" alt="Powered by WorldNow" src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_blue.png"></a>

<div id="csFooterBottomText">
All content &copy; 2000- 2018 WGCL-TV. All Rights Reserved.
For more information on this site, please read our <a href="/story/30079230/this-web-sites-privacy-policy">Privacy Policy</a>, and <a href="/story/18991/this-sites-terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
</div>
</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-THR2FN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-THR2FN');</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/wncustom/custom/wgcl/2012/custom-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body--><script src="//ftpcontent.worldnow.com/professionalservices/modules/eviesays/wgcl.js"></script>
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>