
  

























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cbs46.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="dekalb county sheriff's office, pay raise, more money for employees, pay raise for dekalb county sheriff's office, mid-year budget adjustment, sheriff melody maddox, salary, employee, work" />
<meta name="news_keywords" content="dekalb county sheriff's office, pay raise, more money for employees, pay raise for dekalb county sheriff's office, mid-year budget adjustment, sheriff melody maddox, salary, employee, work" />
<meta name="description" content="DEKALB COUNTY, Ga. (CBS46) &mdash; DeKalb County Sheriff&rsquo;s Office employees will see significant increases in their December paychecks, according to a press release." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547765276" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wgcldroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?crop=1500%2C788%2C0%2C168&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Pay raise announced for current, future employees of DeKalb County Sheriff's Office" />
<meta property="og:description" content="DEKALB COUNTY, Ga. (CBS46) &mdash; DeKalb County Sheriff&rsquo;s Office employees will see significant increases in their December paychecks, according to a press release." />
<meta property="og:site_name" content="CBS46 News Atlanta" />
<meta property="og:section" content="Latest top Atlanta, GA News from CBS46" />
<meta property="article:publisher" content="https://www.facebook.com/CBS46" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?crop=1500%2C788%2C0%2C168&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cbs46" />
<meta name="twitter:image:alt" content="money graphic" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1638397911"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1638397911"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"16","id":"c954c1cc-547f-11ec-93fd-db3ae7261cdd","app":"editorial","ga_page":"\/news\/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":424},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"16","id":"c954c1cc-547f-11ec-93fd-db3ae7261cdd","app":"editorial","ga_page":"\/news\/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":424},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NMBDCVW');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.add('med', 'geo: dekalb_county');
	_cc13020.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/cbs46-wrapper.js?_dc=1638397911"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/pubmatic/cbs46_openwrap.js?_dc=1638397911"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1638397911"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/cbs46.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/cbs46.com/news&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-24"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1638397911"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dekalb county sheriff's office","pay raise","more money for employees","pay raise for dekalb county sheriff's office","mid-year budget adjustment","sheriff melody maddox","salary","employee","work"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681773'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681773'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681756'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-681756').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681756'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1031000'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1031000').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1031000'].setTargeting('pos', ['pushdown']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681769'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681769').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681769'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681771'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681771'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-688196'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-688196').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-688196'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950357'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950357').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950357'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681762'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681762').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681762'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681768'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681768').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681768'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Pay raise announced for current, future employees of DeKalb County Sheriff's Office | News | cbs46.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left { background:#555 !important; } .offcanvas-drawer-left a { color:#fff !important; } .offcanvas-drawer-right { background:#555 !important; } .offcanvas-drawer-right a { color:#fff !important; } /* WGCL overrides */ .navbar-header { width:150px; } .navbar-brand { max-width:100px; } @media (max-width: 767px) { .navbar-brand img { max-width: 70px !important; } } .navbar-left { width:560px; height:60px; overflow:hidden; } #site-navbar-container .navbar-nav>li>a { padding-left:4px; padding-right:8px; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ #tncms-block-673338 li{max-width:33px} /* Ticket #711985 */ .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cbs46.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/6bf4862a-3ffe-11eb-8e1b-5bed8df6652a.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pay raise announced for current, future employees of DeKalb County Sheriff's Office | News | cbs46.com" href="http://www.cbs46.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.cbs46.com';
            _sf_async_config.path = 'https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html';
            _sf_async_config.sections = ',news';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->   
    <meta property="article:opinion" content="false" />
    <meta property="article:content_tier" content="free" />
    
    
        <!--// Modified October 12, 2021 with Morgan & Gaffney //-->
        <meta name="page-url" content="https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html">
        <meta http-equiv="refresh" content="600">
    
    
    <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1529187127265057');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1529187127265057&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-c954c1cc-547f-11ec-93fd-db3ae7261cdd  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cbs46.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=c954c1cc-547f-11ec-93fd-db3ae7261cdd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=424&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMBDCVW&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=c954c1cc-547f-11ec-93fd-db3ae7261cdd&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=424&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.cbs46.com/tncms/admin/editorial-asset/?edit=c954c1cc-547f-11ec-93fd-db3ae7261cdd"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-673284" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-673284" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.cbs46.com/users/signup/?referer_url=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cbs46.com/users/login/?referer_url=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cbs46.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-673284').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cbs46.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cbs46.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cbs46.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-673284').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.cbs46.com/users/logout/" id="user-logout-form-673284"><input type="hidden" name="referer_url" value="https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-673280" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-673280" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-673280" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-673280" aria-labelledby="site-search-button-673280" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-673280-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-673280-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-673280" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-673280-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-673280').submit();
        return false;
    });

    $('#site-search-673280').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-673280 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-673280 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-673280-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav in"><li>
                                    <a href="/vaccine/"  class="nav-link tnt-section-covid-19-vaccine">COVID-19 Vaccine</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-public-safety">Crime & Public Safety</a>
                                </li><li>
                                    <a href="/news/us_and_world/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/news/restaurant_report_card/"  class="nav-link tnt-section-restaurant-report-card">Restaurant Report Card</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/investigations/"  class="nav-link tnt-section-investigations">Investigations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/investigations/better_call_harry/"  class="nav-link tnt-section-better-call-harry">Better Call Harry</a>
                                </li><li>
                                    <a href="/csiatlanta/"  class="nav-link tnt-section-csi-atlanta">CSI Atlanta</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/tropics/"  class="nav-link tnt-section-tropics">Tropics</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/maps"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/cams/"  class="nav-link tnt-section-pinpoint-cams">Pinpoint Cams</a>
                                </li><li>
                                    <a href="/weather/3_degree_guarantee_charity/"  class="nav-link tnt-section-3-degree-guarantee">3 Degree Guarantee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/csiatlanta/"  class="nav-link tnt-section-csi-atlanta">CSI Atlanta</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/dawgs/"  class="nav-link tnt-section-dawgs">Dawgs</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/falcons/"  class="nav-link tnt-section-falcons">Falcons</a>
                                </li><li>
                                    <a href="/sports/braves/"  class="nav-link tnt-section-braves">Braves</a>
                                </li><li>
                                    <a href="/sports/hawks/"  class="nav-link tnt-section-hawks">Hawks</a>
                                </li><li>
                                    <a href="/peachtreetv/skyhawks/"  class="nav-link tnt-section-college-park-skyhawks">College Park Skyhawks</a>
                                </li><li>
                                    <a href="/peachtreetv/high_school_football/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/plugged_in/"  class="nav-link tnt-section-plugged-in">Plugged In</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/cbs46_cares/"  class="nav-link tnt-section-cbs46-cares">CBS46 Cares</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/angeltree/"  class="nav-link tnt-section-angel-tree">Angel Tree</a>
                                </li><li>
                                    <a href="/cbs46_cares/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/cbs46_cares/books_to_kids/"  class="nav-link tnt-section-books-to-kids">Books to Kids</a>
                                </li><li>
                                    <a href="/cbs46_cares/positively_georgia/"  class="nav-link tnt-section-positively-georgia">Positively Georgia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/peachtreetv/"  class="nav-link tnt-section-peachtreetv">Peachtreetv</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/peachtreetv/pride_on_peach/"  class="nav-link tnt-section-pride-on-peach">Pride on Peach</a>
                                </li><li>
                                    <a href="/peachtreetv/high_school_football/"  class="nav-link tnt-section-drive-to-the-ghsa-state-title">Drive to the GHSA State Title</a>
                                </li><li>
                                    <a href="/peachtreetv/skyhawks/"  class="nav-link tnt-section-college-park-skyhawks">College Park Skyhawks</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/station_info/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://americasstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WGCL&knocking_aff=WGCL"  target="_blank" rel="noopener" class="nav-link tnt-section-americas-steals-deals">America's Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/closedcaptioning/"  class="nav-link tnt-section-captioning-by-morgan-morgan">Captioning by Morgan & Morgan</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav in"><li>
                                    <a href="/team/"  class="nav-link tnt-section-meet-the-cbs46-team">Meet the CBS46 Team</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="https://gray.tv/careers"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning/"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-673338" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-673338 default">
    
    <section id="block-673338" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CBS46" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/cbs46" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWElIIlFx2JiyI9UVrbrEcw?sub_confirmation=1 " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/cbs46" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/cbs46-news/id547765276" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wgcldroid&hl=en_US&gl=US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cbs46.com",
  "sameAs" : ["https://www.facebook.com/CBS46","https://twitter.com/cbs46","https://www.youtube.com/channel/UCWElIIlFx2JiyI9UVrbrEcw?sub_confirmation=1 ","http://instagram.com/cbs46","https://apps.apple.com/us/app/cbs46-news/id547765276","https://play.google.com/store/apps/details?id=com.mylocaltv.wgcldroid&hl=en_US&gl=US"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-673277" class="tncms-block"><div id="site-logo-673277" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=200%2C129" 
            srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=225%2C145 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=300%2C193 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=400%2C257 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=540%2C347 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=640%2C412 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=750%2C482 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=990%2C637 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=1035%2C666 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1087"
            height="699"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-investigations"  href="/investigations/"  tabindex="0">
                    <span class="nav-label">Investigations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-football"  href="/peachtreetv/high_school_football/"  tabindex="0">
                    <span class="nav-label">High School Football</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-high-school-football"  href="/peachtreetv/high_school_football/"  tabindex="0">
                    <span class="nav-label">High School Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-aging-in-style"  href="/aging_in_style/"  tabindex="0">
                    <span class="nav-label">Aging In Style</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-673283" class="tncms-block nav-user"><div id="user-controls-673283" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.cbs46.com/users/login/?referer_url=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.cbs46.com/users/signup/?referer_url=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cbs46.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cbs46.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cbs46.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-673283').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cbs46.com/users/logout/" id="user-logout-form-673283"><input type="hidden" name="referer_url" value="https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-673279" class="tncms-block header-search"><ul id="site-search-673279-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-673279" aria-labelledby="site-search-button-673279" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-673279-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-673279-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-673279" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-673279-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-673279').submit();
        return false;
    });

    $('#site-search-673279').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-673279 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-673279 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-673279-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-673285" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-673285" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="71&deg;F - Fair">
                <div class="temp-desc">
                    <span class="temp">71&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="mostly_clear" title="71&deg;F - Fair" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Fair</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "f642f511e2791bee608b072e76b11452");
    console.log(wxWidgetTotal);
  });
</script>


</div><div id="tncms-block-681773" class="tncms-block">

  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>
  


  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
  
<div class="tnt-ads-container text-center  " >
        <div id="ad-681773" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681773');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1049652" class="tncms-block"><section id="block-1049652" class="meredith-summary-head block mrd-type-1col_horizontal_scroller   "><div id="meredith-summary-1049652" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-horizontal-scroller " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-5c0b9056-5483-11ec-a1d4-db9fb4d950ad" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-5c0b9056-5483-11ec-a1d4-db9fb4d950ad media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/major-wreck-blocks-all-lanes-of-i-75n-hov-lane-in-cobb-county/article_5c0b9056-5483-11ec-a1d4-db9fb4d950ad.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Major wreck blocks all lanes of I-75N HOV lane in Cobb County"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/1a/61ae15d2-5484-11ec-b835-27b392b2218f/61aa9387f1e7c.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/major-wreck-blocks-all-lanes-of-i-75n-hov-lane-in-cobb-county/article_5c0b9056-5483-11ec-a1d4-db9fb4d950ad.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Major wreck blocks all lanes of I-75N HOV lane in Cobb County</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-32333dc6-523b-11e9-91c6-abfdf24ccf3a-asset-5c0b9056-5483-11ec-a1d4-db9fb4d950ad" class="tnt-byline asset-byline"  >Catherine Catoura</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-81f0d5ca-ef44-11e9-bc2f-eb21c476ff24" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-81f0d5ca-ef44-11e9-bc2f-eb21c476ff24 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/forecast-mild-saturday-cooler-sunday/article_81f0d5ca-ef44-11e9-bc2f-eb21c476ff24.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FORECAST: Mild Saturday; Cooler Sunday"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/f/24/f24755ff-7961-5950-9d4e-e2b255ed2615/61aa901da92a6.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/forecast-mild-saturday-cooler-sunday/article_81f0d5ca-ef44-11e9-bc2f-eb21c476ff24.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            FORECAST: Mild Saturday; Cooler Sunday</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c6e1fce4-f986-11e9-8f71-eb0a9f52046c-asset-81f0d5ca-ef44-11e9-bc2f-eb21c476ff24" class="tnt-byline asset-byline"  >By <b>Fred Campagna</b>, CBS46 Meteorologist</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-1b2a2016-547e-11ec-b4e2-6fa2d2451a82" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-1b2a2016-547e-11ec-b4e2-6fa2d2451a82 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/shooting-investigation-underway-in-clayton-county/article_1b2a2016-547e-11ec-b4e2-6fa2d2451a82.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Shooting investigation underway in Clayton County"
                            class="img-responsive lazyload full default"
                            width="852"
                            height="479"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/d4/9d4724c2-da44-11eb-a9f1-47139ca4b3ce/60dd79ec74a23.image.jpg?crop=852%2C479%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/d4/9d4724c2-da44-11eb-a9f1-47139ca4b3ce/60dd79ec74a23.image.jpg?crop=852%2C479%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/d4/9d4724c2-da44-11eb-a9f1-47139ca4b3ce/60dd79ec74a23.image.jpg?crop=852%2C479%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/d4/9d4724c2-da44-11eb-a9f1-47139ca4b3ce/60dd79ec74a23.image.jpg?crop=852%2C479%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/d4/9d4724c2-da44-11eb-a9f1-47139ca4b3ce/60dd79ec74a23.image.jpg?crop=852%2C479%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/d4/9d4724c2-da44-11eb-a9f1-47139ca4b3ce/60dd79ec74a23.image.jpg?crop=852%2C479%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/d4/9d4724c2-da44-11eb-a9f1-47139ca4b3ce/60dd79ec74a23.image.jpg?crop=852%2C479%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/d4/9d4724c2-da44-11eb-a9f1-47139ca4b3ce/60dd79ec74a23.image.jpg?crop=852%2C479%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/d4/9d4724c2-da44-11eb-a9f1-47139ca4b3ce/60dd79ec74a23.image.jpg?crop=852%2C479%2C0%2C0&resize=852%2C479&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/shooting-investigation-underway-in-clayton-county/article_1b2a2016-547e-11ec-b4e2-6fa2d2451a82.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Shooting investigation underway in Clayton County</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9fd2c848-0ceb-11ec-858e-6f68f5c44198-asset-1b2a2016-547e-11ec-b4e2-6fa2d2451a82" class="tnt-byline asset-byline"  >Joyce Lupiani</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-daa0fcb2-5479-11ec-920a-b7adf9dcbb74" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-daa0fcb2-5479-11ec-920a-b7adf9dcbb74 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/crash-on-busy-atlanta-roadway-blocks-2-lanes-crews-working-to-clear-scene/article_daa0fcb2-5479-11ec-920a-b7adf9dcbb74.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-images tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Crash on busy Atlanta roadway blocks 2 lanes, crews working to clear scene"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/36/036cae9a-547d-11ec-a10c-fbcf44be6a4d/61aa870ca677e.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/crash-on-busy-atlanta-roadway-blocks-2-lanes-crews-working-to-clear-scene/article_daa0fcb2-5479-11ec-920a-b7adf9dcbb74.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Crash on busy Atlanta roadway blocks 2 lanes, crews working to clear scene</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-32333dc6-523b-11e9-91c6-abfdf24ccf3a-asset-daa0fcb2-5479-11ec-920a-b7adf9dcbb74" class="tnt-byline asset-byline"  >Catherine Catoura</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-f7e4be48-5470-11ec-8a09-cbe752d5bc9d" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-f7e4be48-5470-11ec-8a09-cbe752d5bc9d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gwinnett-county-man-arrested-after-dental-patients-complained-of-pain-disfigurement/article_f7e4be48-5470-11ec-8a09-cbe752d5bc9d.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gwinnett County man arrested after dental patients complained of pain, disfigurement"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/94/d94a2e9a-5471-11ec-a93c-7bd07846c107/61aa748952bf2.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/gwinnett-county-man-arrested-after-dental-patients-complained-of-pain-disfigurement/article_f7e4be48-5470-11ec-8a09-cbe752d5bc9d.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Gwinnett County man arrested after dental patients complained of pain, disfigurement</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9fd2c848-0ceb-11ec-858e-6f68f5c44198-asset-f7e4be48-5470-11ec-8a09-cbe752d5bc9d" class="tnt-byline asset-byline"  >Joyce Lupiani</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-c306e986-5460-11ec-be21-7bbdb1a3dd25" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-c306e986-5460-11ec-be21-7bbdb1a3dd25 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/weather/record-heat-to-continue-in-atlanta-friday-afternoon/article_c306e986-5460-11ec-be21-7bbdb1a3dd25.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Record heat to continue in Atlanta Friday afternoon"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/87/c8779253-7ff7-5c13-bf18-599ff9f2a84b/61aa5b69c0c1b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/record-heat-to-continue-in-atlanta-friday-afternoon/article_c306e986-5460-11ec-be21-7bbdb1a3dd25.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Record heat to continue in Atlanta Friday afternoon</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-506e01c4-8ea8-11e8-9e12-736d0b66b5df-asset-c306e986-5460-11ec-be21-7bbdb1a3dd25" class="tnt-byline asset-byline"  >By Rodney Harris, CBS46 Meteorologist</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-1b176d98-545d-11ec-80af-83d583497195" data-count=6>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-1b176d98-545d-11ec-80af-83d583497195 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/bartow-county-man-arrested-for-death-of-woman-in-domestic-incident/article_1b176d98-545d-11ec-80af-83d583497195.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bartow County man arrested for death of woman in domestic incident"
                            class="img-responsive lazyload full default"
                            width="1116"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/91/a91c780e-545d-11ec-a3a5-87c6c0f63f1e/61aa529dd1cc8.image.png?crop=1116%2C628%2C41%2C0&resize=1116%2C628&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/bartow-county-man-arrested-for-death-of-woman-in-domestic-incident/article_1b176d98-545d-11ec-80af-83d583497195.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Bartow County man arrested for death of woman in domestic incident</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9fd2c848-0ceb-11ec-858e-6f68f5c44198-asset-1b176d98-545d-11ec-80af-83d583497195" class="tnt-byline asset-byline"  >Joyce Lupiani</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-98d75216-3387-5593-a440-b416d7e64690" data-count=7>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-98d75216-3387-5593-a440-b416d7e64690 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/suspect-s-parents-charged-in-michigan-school-shooting/article_98d75216-3387-5593-a440-b416d7e64690.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Suspect’s parents charged in Michigan school shooting"
                            class="img-responsive lazyload ap-photo full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/b5/1b5938f8-545e-11ec-87fd-73403bd1bdb2/61aa5347363dc.image.jpg?crop=512%2C288%2C0%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/b5/1b5938f8-545e-11ec-87fd-73403bd1bdb2/61aa5347363dc.image.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/b5/1b5938f8-545e-11ec-87fd-73403bd1bdb2/61aa5347363dc.image.jpg?crop=512%2C288%2C0%2C26&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/b5/1b5938f8-545e-11ec-87fd-73403bd1bdb2/61aa5347363dc.image.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/b5/1b5938f8-545e-11ec-87fd-73403bd1bdb2/61aa5347363dc.image.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/b5/1b5938f8-545e-11ec-87fd-73403bd1bdb2/61aa5347363dc.image.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/suspect-s-parents-charged-in-michigan-school-shooting/article_98d75216-3387-5593-a440-b416d7e64690.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Suspect’s parents charged in Michigan school shooting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By COREY WILLIAMS and ED WHITE
Associated Press</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-e8a993d4-5459-11ec-bc86-c7fb91e976c3" data-count=8>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e8a993d4-5459-11ec-bc86-c7fb91e976c3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/roswell-police-open-alarm-registration-grace-period/article_e8a993d4-5459-11ec-bc86-c7fb91e976c3.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Roswell Police open alarm registration grace period"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/88/48876222-52f2-11ec-84b3-4793dd73dac0/61a7f0e600a02.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/roswell-police-open-alarm-registration-grace-period/article_e8a993d4-5459-11ec-bc86-c7fb91e976c3.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Roswell Police open alarm registration grace period</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-475657ae-75c4-11e9-9b77-6760880a1d25-asset-e8a993d4-5459-11ec-bc86-c7fb91e976c3" class="tnt-byline asset-byline"  >Iyani Hughes</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-4071a2a6-5459-11ec-8371-c7b4c2df51e3" data-count=9>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-4071a2a6-5459-11ec-8371-c7b4c2df51e3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/community-hosts-bone-marrow-registry-drive-to-help-save-atlanta-boy-s-life/article_4071a2a6-5459-11ec-8371-c7b4c2df51e3.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Community hosts bone marrow registry drive to help save Atlanta boy’s life"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/6a/b6af70ca-5462-11ec-8467-fb3e1a8087f1/61aa5b0013d23.preview.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/community-hosts-bone-marrow-registry-drive-to-help-save-atlanta-boy-s-life/article_4071a2a6-5459-11ec-8371-c7b4c2df51e3.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Community hosts bone marrow registry drive to help save Atlanta boy’s life</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-1893b050-8ea8-11e8-a5f8-2f1932142ce1-asset-4071a2a6-5459-11ec-8371-c7b4c2df51e3" class="tnt-byline asset-byline"  >Rebekka  Schramm</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-66b24fe8-5458-11ec-bf17-ab78139f80cc" data-count=10>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-66b24fe8-5458-11ec-bf17-ab78139f80cc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/woman-reportedly-breastfed-pet-cat-on-board-delta-flight-to-atlanta/article_66b24fe8-5458-11ec-bf17-ab78139f80cc.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman reportedly breastfed pet cat on board Delta flight to Atlanta"
                            class="img-responsive lazyload full default"
                            width="1533"
                            height="862"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/db/3db9bf48-5473-11ec-8a8a-034b31054654/61aa76ce1b4c8.image.jpg?crop=1533%2C862%2C0%2C244&resize=1533%2C862&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/woman-reportedly-breastfed-pet-cat-on-board-delta-flight-to-atlanta/article_66b24fe8-5458-11ec-bf17-ab78139f80cc.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Woman reportedly breastfed pet cat on board Delta flight to Atlanta</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-51c01b14-0cec-11ec-a5cc-67e61b4f8a3f-asset-66b24fe8-5458-11ec-bf17-ab78139f80cc" class="tnt-byline asset-byline"  >Mariya Murrow</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-f09920c6-5447-11ec-8857-27eb4da0eecc" data-count=11>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-f09920c6-5447-11ec-8857-27eb4da0eecc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/celebration-of-life-announced-for-slain-clayton-county-officer-henry-laxson/article_f09920c6-5447-11ec-8857-27eb4da0eecc.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Celebration of life announced for slain Clayton County officer Henry Laxson"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/5c/85c7d91a-544a-11ec-b1d3-176610a63e9c/61aa3265ecf7c.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/celebration-of-life-announced-for-slain-clayton-county-officer-henry-laxson/article_f09920c6-5447-11ec-8857-27eb4da0eecc.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Celebration of life announced for slain Clayton County officer Henry Laxson</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-51c01b14-0cec-11ec-a5cc-67e61b4f8a3f-asset-f09920c6-5447-11ec-8857-27eb4da0eecc" class="tnt-byline asset-byline"  >Mariya Murrow</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-5761a63c-5cd8-5907-b1f5-65d4aa83dc70" data-count=12>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-5761a63c-5cd8-5907-b1f5-65d4aa83dc70 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/honda-recalls-suvs-and-pickups-because-hoods-can-fly-open/article_5761a63c-5cd8-5907-b1f5-65d4aa83dc70.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Honda recalls SUVs and pickups because hoods can fly open"
                            class="img-responsive lazyload ap-photo full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/82/d82d40f4-44d1-11e9-83ac-1ba0208b47e7/5c87bffd4433b.image.jpg?crop=800%2C450%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/82/d82d40f4-44d1-11e9-83ac-1ba0208b47e7/5c87bffd4433b.image.jpg?crop=800%2C450%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/82/d82d40f4-44d1-11e9-83ac-1ba0208b47e7/5c87bffd4433b.image.jpg?crop=800%2C450%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/82/d82d40f4-44d1-11e9-83ac-1ba0208b47e7/5c87bffd4433b.image.jpg?crop=800%2C450%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/82/d82d40f4-44d1-11e9-83ac-1ba0208b47e7/5c87bffd4433b.image.jpg?crop=800%2C450%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/82/d82d40f4-44d1-11e9-83ac-1ba0208b47e7/5c87bffd4433b.image.jpg?crop=800%2C450%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/82/d82d40f4-44d1-11e9-83ac-1ba0208b47e7/5c87bffd4433b.image.jpg?crop=800%2C450%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/82/d82d40f4-44d1-11e9-83ac-1ba0208b47e7/5c87bffd4433b.image.jpg?crop=800%2C450%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/82/d82d40f4-44d1-11e9-83ac-1ba0208b47e7/5c87bffd4433b.image.jpg?crop=800%2C450%2C0%2C41&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/honda-recalls-suvs-and-pickups-because-hoods-can-fly-open/article_5761a63c-5cd8-5907-b1f5-65d4aa83dc70.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Honda recalls SUVs and pickups because hoods can fly open</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-c4b6fe62-543b-11ec-8a75-3779205f4076" data-count=13>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-c4b6fe62-543b-11ec-8a75-3779205f4076 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gwinnett-police-looking-for-driver-in-hit-and-run-that-killed-1-injured-another/article_c4b6fe62-543b-11ec-8a75-3779205f4076.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gwinnett police looking for driver in hit-and-run that killed 1, injured another"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/83/78321412-5412-11ea-bd98-0731a3df9b42/5e4ed64401f4b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/83/78321412-5412-11ea-bd98-0731a3df9b42/5e4ed64401f4b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/83/78321412-5412-11ea-bd98-0731a3df9b42/5e4ed64401f4b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/83/78321412-5412-11ea-bd98-0731a3df9b42/5e4ed64401f4b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/83/78321412-5412-11ea-bd98-0731a3df9b42/5e4ed64401f4b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/83/78321412-5412-11ea-bd98-0731a3df9b42/5e4ed64401f4b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/83/78321412-5412-11ea-bd98-0731a3df9b42/5e4ed64401f4b.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/gwinnett-police-looking-for-driver-in-hit-and-run-that-killed-1-injured-another/article_c4b6fe62-543b-11ec-8a75-3779205f4076.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Gwinnett police looking for driver in hit-and-run that killed 1, injured another</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-51c01b14-0cec-11ec-a5cc-67e61b4f8a3f-asset-c4b6fe62-543b-11ec-8a75-3779205f4076" class="tnt-byline asset-byline"  >Mariya Murrow</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-c8393876-53c7-11ec-b432-13ce136e79dd" data-count=14>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-c8393876-53c7-11ec-b432-13ce136e79dd media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cbs46s-karyn-greer-sits-down-with-stacey-abrams-following-bid-for-governor/article_c8393876-53c7-11ec-b432-13ce136e79dd.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CBS46's Karyn Greer sits down with Stacey Abrams following bid for governor"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/06/2063c908-53c8-11ec-aa10-d38bc0f586b4/61a957a563451.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/cbs46s-karyn-greer-sits-down-with-stacey-abrams-following-bid-for-governor/article_c8393876-53c7-11ec-b432-13ce136e79dd.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            CBS46's Karyn Greer sits down with Stacey Abrams following bid for governor</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-475657ae-75c4-11e9-9b77-6760880a1d25-asset-c8393876-53c7-11ec-b432-13ce136e79dd" class="tnt-byline asset-byline"  >Iyani Hughes</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-1d27f8a1-aca5-52a8-8e7a-e8d6dfb3013e" data-count=15>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-1d27f8a1-aca5-52a8-8e7a-e8d6dfb3013e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/playoff-spot-on-line-as-tide-face-bulldogs-in-sec-title-game/article_1d27f8a1-aca5-52a8-8e7a-e8d6dfb3013e.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Playoff spot on line as Tide face Bulldogs in SEC title game"
                            class="img-responsive lazyload ap-photo full default"
                            width="512"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/e7/ae712d44-53b4-11ec-bbab-db99d6141acd/61a93705e9155.image.jpg?crop=512%2C288%2C0%2C26&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/e7/ae712d44-53b4-11ec-bbab-db99d6141acd/61a93705e9155.image.jpg?crop=512%2C288%2C0%2C26&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/e7/ae712d44-53b4-11ec-bbab-db99d6141acd/61a93705e9155.image.jpg?crop=512%2C288%2C0%2C26&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/e7/ae712d44-53b4-11ec-bbab-db99d6141acd/61a93705e9155.image.jpg?crop=512%2C288%2C0%2C26&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/e7/ae712d44-53b4-11ec-bbab-db99d6141acd/61a93705e9155.image.jpg?crop=512%2C288%2C0%2C26&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/e7/ae712d44-53b4-11ec-bbab-db99d6141acd/61a93705e9155.image.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/playoff-spot-on-line-as-tide-face-bulldogs-in-sec-title-game/article_1d27f8a1-aca5-52a8-8e7a-e8d6dfb3013e.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Playoff spot on line as Tide face Bulldogs in SEC title game</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By The Associated Press</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-c7afcfd4-53b1-11ec-a78d-3ff8918d02a7" data-count=16>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-c7afcfd4-53b1-11ec-a78d-3ff8918d02a7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/woman-shot-while-sitting-in-her-car-in-southwest-atlanta-police-say/article_c7afcfd4-53b1-11ec-a78d-3ff8918d02a7.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman shot while sitting in her car in southwest Atlanta, police say"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/d3/3d38a3b0-f319-11eb-8b40-db61b8a93bba/61072288f25c4.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/d3/3d38a3b0-f319-11eb-8b40-db61b8a93bba/61072288f25c4.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/d3/3d38a3b0-f319-11eb-8b40-db61b8a93bba/61072288f25c4.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/d3/3d38a3b0-f319-11eb-8b40-db61b8a93bba/61072288f25c4.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/d3/3d38a3b0-f319-11eb-8b40-db61b8a93bba/61072288f25c4.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/d3/3d38a3b0-f319-11eb-8b40-db61b8a93bba/61072288f25c4.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/d3/3d38a3b0-f319-11eb-8b40-db61b8a93bba/61072288f25c4.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/woman-shot-while-sitting-in-her-car-in-southwest-atlanta-police-say/article_c7afcfd4-53b1-11ec-a78d-3ff8918d02a7.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Woman shot while sitting in her car in southwest Atlanta, police say</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-32333dc6-523b-11e9-91c6-abfdf24ccf3a-asset-c7afcfd4-53b1-11ec-a78d-3ff8918d02a7" class="tnt-byline asset-byline"  >Catherine Catoura</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-20ee89a8-53b4-11ec-9fcb-2b06b8111061" data-count=17>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-20ee89a8-53b4-11ec-9fcb-2b06b8111061 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cobb-county-victim-of-stabbing-accuses-ex-girlfriend-3-men-of-kidnapping/article_20ee89a8-53b4-11ec-9fcb-2b06b8111061.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cobb County victim of stabbing accuses ex-girlfriend, 3 men of kidnapping"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/a3/3a35f236-51ec-5983-a277-17da6b7829b8/61a9a7dd642ed.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/cobb-county-victim-of-stabbing-accuses-ex-girlfriend-3-men-of-kidnapping/article_20ee89a8-53b4-11ec-9fcb-2b06b8111061.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Cobb County victim of stabbing accuses ex-girlfriend, 3 men of kidnapping</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-9fd2c848-0ceb-11ec-858e-6f68f5c44198-asset-20ee89a8-53b4-11ec-9fcb-2b06b8111061" class="tnt-byline asset-byline"  >Joyce Lupiani</span>,
                <span id="author-050abf8a-3e49-11eb-95bc-b7f75dea73c5-asset-20ee89a8-53b4-11ec-9fcb-2b06b8111061" class="tnt-byline asset-byline"  >Zac Summers</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-c49993f2-53e3-11ec-b4e7-a3f5744f2a46" data-count=18>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-c49993f2-53e3-11ec-b4e7-a3f5744f2a46 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/krystal-in-atlanta-offering-6-meal-in-honor-of-mayor-elect-andre-dickens/article_c49993f2-53e3-11ec-b4e7-a3f5744f2a46.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Krystal in Atlanta offering $6 meal in honor of Mayor-elect Andre Dickens"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/5d/15d42f2a-5448-11ec-9504-dbe384e16936/61aa2e5bddf11.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/krystal-in-atlanta-offering-6-meal-in-honor-of-mayor-elect-andre-dickens/article_c49993f2-53e3-11ec-b4e7-a3f5744f2a46.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Krystal in Atlanta offering $6 meal in honor of Mayor-elect Andre Dickens</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-32333dc6-523b-11e9-91c6-abfdf24ccf3a-asset-c49993f2-53e3-11ec-b4e7-a3f5744f2a46" class="tnt-byline asset-byline"  >Catherine Catoura</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-56c96006-53e2-11ec-99fa-83d2e405dd36" data-count=19>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-56c96006-53e2-11ec-99fa-83d2e405dd36 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/6-year-old-boy-allegedly-molested-at-clarkston-school/article_56c96006-53e2-11ec-99fa-83d2e405dd36.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="6-year-old boy allegedly molested at Clarkston school"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75f858b-62d7-55e4-9269-951a45fd82ee/61a9a7d9d5032.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/6-year-old-boy-allegedly-molested-at-clarkston-school/article_56c96006-53e2-11ec-99fa-83d2e405dd36.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            6-year-old boy allegedly molested at Clarkston school</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-77e5f3b6-e417-11eb-8c84-5338a406bbd4-asset-56c96006-53e2-11ec-99fa-83d2e405dd36" class="tnt-byline asset-byline"  >Crystal Bui</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-d46877a2-53c6-11ec-8dae-53706213380e" data-count=20>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-d46877a2-53c6-11ec-8dae-53706213380e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/investigations/better_call_harry/kennesaw-couple-loses-17k-in-email-scam-despite-warning-signs/article_d46877a2-53c6-11ec-8dae-53706213380e.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kennesaw couple loses $17K in email scam despite warning signs"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/89/48914e92-53c7-11ec-b601-d7cb449468a2/61a956391af76.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/investigations/better_call_harry/kennesaw-couple-loses-17k-in-email-scam-despite-warning-signs/article_d46877a2-53c6-11ec-8dae-53706213380e.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Kennesaw couple loses $17K in email scam despite warning signs</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-3931975e-8e95-11e8-a283-13b77dd86a29-asset-d46877a2-53c6-11ec-8dae-53706213380e" class="tnt-byline asset-byline"  >Harry Samler</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-3741cd04-53c4-11ec-a73c-dfd8a387ad02" data-count=21>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-3741cd04-53c4-11ec-a73c-dfd8a387ad02 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/theft-at-midtown-public-storage-facility-casts-doubt-on-companys-security/article_3741cd04-53c4-11ec-a73c-dfd8a387ad02.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Theft at Midtown Public Storage facility casts doubt on company's security"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/5/f9/5f966912-53ca-11ec-a823-0bc9fd2836c4/61a95b64e7c29.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/theft-at-midtown-public-storage-facility-casts-doubt-on-companys-security/article_3741cd04-53c4-11ec-a73c-dfd8a387ad02.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Theft at Midtown Public Storage facility casts doubt on company's security</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-685a4488-20a3-11ec-929d-d7cdd68991aa-asset-3741cd04-53c4-11ec-a73c-dfd8a387ad02" class="tnt-byline asset-byline"  >Savannah Louie</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-0c1b135e-53c1-11ec-90de-039a1374f745" data-count=22>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-0c1b135e-53c1-11ec-90de-039a1374f745 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/georgia-resident-stuck-in-south-africa-after-omicron-fight-plans-announced/article_0c1b135e-53c1-11ec-90de-039a1374f745.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Georgia resident stuck in South Africa after Omicron fight plans announced"
                            class="img-responsive lazyload full default"
                            width="276"
                            height="155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/10/a10799f2-53c5-11ec-ae1d-b77001169d74/61a9536a5a337.image.jpg?crop=276%2C155%2C8%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/10/a10799f2-53c5-11ec-ae1d-b77001169d74/61a9536a5a337.image.jpg?crop=276%2C155%2C8%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/10/a10799f2-53c5-11ec-ae1d-b77001169d74/61a9536a5a337.image.jpg?crop=276%2C155%2C8%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/10/a10799f2-53c5-11ec-ae1d-b77001169d74/61a9536a5a337.image.jpg?crop=276%2C155%2C8%2C0&resize=276%2C155&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/georgia-resident-stuck-in-south-africa-after-omicron-fight-plans-announced/article_0c1b135e-53c1-11ec-90de-039a1374f745.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Georgia resident stuck in South Africa after Omicron fight plans announced</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-991c0a3c-54c9-11e9-8376-97a697d22918-asset-0c1b135e-53c1-11ec-90de-039a1374f745" class="tnt-byline asset-byline"  >Jamie Kennedy</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-465cf901-f8ff-5b36-897d-e18a79bb95e6" data-count=23>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-465cf901-f8ff-5b36-897d-e18a79bb95e6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-us-travel-rules-what-you-need-to-know-about-the-changes-prompted-by-omicron/article_465cf901-f8ff-5b36-897d-e18a79bb95e6.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-images tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New US travel rules: What you need to know about the changes prompted by Omicron"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/ef/eefafd82-600f-5751-9b11-62538d69b371/61aa1a317f5db.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/new-us-travel-rules-what-you-need-to-know-about-the-changes-prompted-by-omicron/article_465cf901-f8ff-5b36-897d-e18a79bb95e6.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            New US travel rules: What you need to know about the changes prompted by Omicron</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Marnie Hunter and Forrest Brown, CNN</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681756" class="tncms-block ad-pencil-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681756" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681756');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1031000" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1031000" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1031000');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-0439ca18-220c-11ec-87e4-dfb301bdd3d4" class="modal fullscreen in modal-image image-default modal-0439ca18-220c-11ec-87e4-dfb301bdd3d4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1500%2C1125 2008w"
                    sizes="100vw"
                    
                    width="1500"
                    height="1125"
                    alt="money graphic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-0439ca18-220c-11ec-87e4-dfb301bdd3d4" data-target=".caption-inner-modal-image-0439ca18-220c-11ec-87e4-dfb301bdd3d4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-0439ca18-220c-11ec-87e4-dfb301bdd3d4 collapse in"><div class="caption-text"><p>ASSOCIATED PRESS GRAPHIC</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cbs46.com%2Fmoney-graphic%2Fimage_0439ca18-220c-11ec-87e4-dfb301bdd3d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/money-graphic/image_0439ca18-220c-11ec-87e4-dfb301bdd3d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0439ca18-220c-11ec-87e4-dfb301bdd3d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=money%20graphic&via=cbs46&url=https%3A%2F%2Fwww.cbs46.com%2Fmoney-graphic%2Fimage_0439ca18-220c-11ec-87e4-dfb301bdd3d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/money-graphic/image_0439ca18-220c-11ec-87e4-dfb301bdd3d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0439ca18-220c-11ec-87e4-dfb301bdd3d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cbs46.com/money-graphic/image_0439ca18-220c-11ec-87e4-dfb301bdd3d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/money-graphic/image_0439ca18-220c-11ec-87e4-dfb301bdd3d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0439ca18-220c-11ec-87e4-dfb301bdd3d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cbs46.com/tncms/asset/editorial/0439ca18-220c-11ec-87e4-dfb301bdd3d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0439ca18-220c-11ec-87e4-dfb301bdd3d4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWGCL-TV%20%7C%20CBS%2046%5D%20money%20graphic&body=https%3A%2F%2Fwww.cbs46.com%2Fmoney-graphic%2Fimage_0439ca18-220c-11ec-87e4-dfb301bdd3d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0439ca18-220c-11ec-87e4-dfb301bdd3d4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/money-graphic/image_0439ca18-220c-11ec-87e4-dfb301bdd3d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0439ca18-220c-11ec-87e4-dfb301bdd3d4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0439ca18-220c-11ec-87e4-dfb301bdd3d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0439ca18-220c-11ec-87e4-dfb301bdd3d4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0439ca18-220c-11ec-87e4-dfb301bdd3d4" class="save-list-0439ca18-220c-11ec-87e4-dfb301bdd3d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0439ca18-220c-11ec-87e4-dfb301bdd3d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-0439ca18-220c-11ec-87e4-dfb301bdd3d4 img { max-height: 1125px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c954c1cc-547f-11ec-93fd-db3ae7261cdd" class="asset article-default"  data-url="https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="DEKALB COUNTY, Ga. (CBS46) — DeKalb County Sheriff’s Office employees will see significant increases in their December paychecks, according to a press release. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?crop=1500%2C788%2C0%2C168&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="cbs46.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pay raise announced for current, future employees of DeKalb County Sheriff's Office
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-12-03T16:27:00-05:00" class="tnt-date asset-date text-muted time-created">58 min ago</time>
    

    </span></li>
            <li class="hidden-print">

    <span class="text-muted timeicon">Posted

    
      <time datetime="2021-12-03T16:27:00-05:00" class="tnt-date asset-date text-muted time-created">58 min ago</time>
    

    </span></li>
        
        
            <li class="hidden-print"><a href="/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-03T16:27:00-05:00">
    <meta itemprop="datePublished" content="2021-12-03T16:27:00-05:00">
    <meta itemprop="dateModified" content="2021-12-03T16:27:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pay%20raise%20announced%20for%20current%2C%20future%20employees%20of%20DeKalb%20County%20Sheriff%27s%20Office&via=cbs46&url=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cbs46.com/tncms/asset/editorial/c954c1cc-547f-11ec-93fd-db3ae7261cdd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWGCL-TV%20%7C%20CBS%2046%5D%20Pay%20raise%20announced%20for%20current%2C%20future%20employees%20of%20DeKalb%20County%20Sheriff%27s%20Office&body=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-0439ca18-220c-11ec-87e4-dfb301bdd3d4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-0439ca18-220c-11ec-87e4-dfb301bdd3d4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="1125">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/43/0439ca18-220c-11ec-87e4-dfb301bdd3d4/6155e6bf49ded.image.jpg?resize=1500%2C1125 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1500"
                    height="1125"
                    alt="money graphic"
                    class="img-responsive full tnt-restrict-img-0439ca18-220c-11ec-87e4-dfb301bdd3d4 default" />
            </div><style>
                .tnt-restrict-img-0439ca18-220c-11ec-87e4-dfb301bdd3d4 {
                    max-width: 1500px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>ASSOCIATED PRESS GRAPHIC</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c954c1cc-547f-11ec-93fd-db3ae7261cdd">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pay%20raise%20announced%20for%20current%2C%20future%20employees%20of%20DeKalb%20County%20Sheriff%27s%20Office&via=cbs46&url=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cbs46.com/tncms/asset/editorial/c954c1cc-547f-11ec-93fd-db3ae7261cdd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWGCL-TV%20%7C%20CBS%2046%5D%20Pay%20raise%20announced%20for%20current%2C%20future%20employees%20of%20DeKalb%20County%20Sheriff%27s%20Office&body=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c954c1cc-547f-11ec-93fd-db3ae7261cdd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c954c1cc-547f-11ec-93fd-db3ae7261cdd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c954c1cc-547f-11ec-93fd-db3ae7261cdd" class="save-list-c954c1cc-547f-11ec-93fd-db3ae7261cdd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c954c1cc-547f-11ec-93fd-db3ae7261cdd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>DEKALB COUNTY, Ga. (CBS46) — DeKalb County Sheriff’s Office employees will see significant increases in their December paychecks, according to a press release.</p><p>The long-awaited pay raises represent the largest single across-the-board increases in the agency’s history, and result from a mid-year budget adjustment that boosted its annual operating budget by an additional $3.8 million.</p><p>“Raising salaries at the sheriff’s office has been a priority since day one,” says Sheriff Melody M. Maddox. “Pay increases for current staff, and more competitive salary offers for new hires have been stalled for too long. The delay has impacted our ability to retain experienced personnel and recruit qualified, career-minded team members.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681769" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681769" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681769');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>An increase of 3.5% will be applied to base salaries for every employee of the agency.</p><p>Some non-supervisory positions will see total increases of up to 20%  after adjustments are made to bring salaries in line with the new rates. Higher base salaries for newly-hired Deputy Sheriffs and Detention Officers will become effective at the start of 2022. The Deputy Sheriff’s annual salary will begin at $51,000, and the Detention Officers’ base annual salary will range from $44,818 to $47,060, depending on education.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681771" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681771" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681771');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pay%20raise%20announced%20for%20current%2C%20future%20employees%20of%20DeKalb%20County%20Sheriff%27s%20Office&via=cbs46&url=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cbs46.com/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cbs46.com/tncms/asset/editorial/c954c1cc-547f-11ec-93fd-db3ae7261cdd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWGCL-TV%20%7C%20CBS%2046%5D%20Pay%20raise%20announced%20for%20current%2C%20future%20employees%20of%20DeKalb%20County%20Sheriff%27s%20Office&body=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c954c1cc-547f-11ec-93fd-db3ae7261cdd"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c954c1cc-547f-11ec-93fd-db3ae7261cdd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c954c1cc-547f-11ec-93fd-db3ae7261cdd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c954c1cc-547f-11ec-93fd-db3ae7261cdd" class="save-list-c954c1cc-547f-11ec-93fd-db3ae7261cdd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c954c1cc-547f-11ec-93fd-db3ae7261cdd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22dekalb%20county%20sheriff%27s%20office%22#tncms-source=keyword" class="tag-dekalb-county-sheriffs-office label label-default" data-tncms-track-dmp='search: dekalb-county-sheriffs-office'>Dekalb County Sheriff's Office</a>
            </li> <li>
                <a href="/search/?k=%22pay%20raise%22#tncms-source=keyword" class="tag-pay-raise label label-default" data-tncms-track-dmp='search: pay-raise'>Pay Raise</a>
            </li> <li>
                <a href="/search/?k=%22more%20money%20for%20employees%22#tncms-source=keyword" class="tag-more-money-for-employees label label-default" data-tncms-track-dmp='search: more-money-for-employees'>More Money For Employees</a>
            </li> <li>
                <a href="/search/?k=%22pay%20raise%20for%20dekalb%20county%20sheriff%27s%20office%22#tncms-source=keyword" class="tag-pay-raise-for-dekalb-county-sheriffs-office label label-default" data-tncms-track-dmp='search: pay-raise-for-dekalb-county-sheriffs-office'>Pay Raise For Dekalb County Sheriff's Office</a>
            </li> <li>
                <a href="/search/?k=%22mid-year%20budget%20adjustment%22#tncms-source=keyword" class="tag-mid-year-budget-adjustment label label-default" data-tncms-track-dmp='search: mid-year-budget-adjustment'>Mid-year Budget Adjustment</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%20melody%20maddox%22#tncms-source=keyword" class="tag-sheriff-melody-maddox label label-default" data-tncms-track-dmp='search: sheriff-melody-maddox'>Sheriff Melody Maddox</a>
            </li> <li>
                <a href="/search/?k=%22salary%22#tncms-source=keyword" class="tag-salary label label-default" data-tncms-track-dmp='search: salary'>Salary</a>
            </li> <li>
                <a href="/search/?k=%22employee%22#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee'>Employee</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> </ul>
                        </div>
                    

                    
                        <div class="asset-tags hidden-print">
                           <h4>Locations</h4>
                             <ul class="list-inline"><li>
                <a href="/search/?g=dekalb_county" class="tag-dekalb_county label label-default" data-tncms-track-dmp='search: dekalb_county'>Dekalb County</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-688196" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-688196" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-688196');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-673297" class="tncms-block"><section id="block-673297" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-673297 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-673297" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-673297" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c954c1cc-547f-11ec-93fd-db3ae7261cdd" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/pay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office/article_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c954c1cc-547f-11ec-93fd-db3ae7261cdd" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.cbs46.com/users/login/?referer_url=https%3A%2F%2Fwww.cbs46.com%2Fnews%2Fpay-raise-announced-for-current-future-employees-of-dekalb-county-sheriffs-office%2Farticle_c954c1cc-547f-11ec-93fd-db3ae7261cdd.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1040201" class="tncms-block"><section id="block-1040201" class="meredith-summary-head block mrd-type-1col_vertical_compact_images   "><div class="clearfix">
    
    <div class="block-title title-1040201 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular Stories
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-1040201" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-9d442ea2-4da8-11ec-ab61-43aa545d46ea" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-9d442ea2-4da8-11ec-ab61-43aa545d46ea media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/patrons-arrive-at-atlanta-restaurant-for-thanksgiving-orders-finding-they-were-not-ready/article_9d442ea2-4da8-11ec-ab61-43aa545d46ea.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Patrons arrive at Atlanta restaurant for Thanksgiving orders, finding they were not ready"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/de/6dee71b9-af9c-5685-9a79-465d999a048c/619f12dd261c2.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/patrons-arrive-at-atlanta-restaurant-for-thanksgiving-orders-finding-they-were-not-ready/article_9d442ea2-4da8-11ec-ab61-43aa545d46ea.html?block_id=1040201" class="tnt-asset-link">
        

        
            Patrons arrive at Atlanta restaurant for Thanksgiving orders, finding they were not ready</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-76da992a-2082-11ec-94f8-f320ca3aae23-asset-9d442ea2-4da8-11ec-ab61-43aa545d46ea" class="tnt-byline asset-byline"  >Allen Devlin</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-49f96bf8-4f34-11ec-a128-8f30e30495d0" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-49f96bf8-4f34-11ec-a128-8f30e30495d0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/atlanta-teen-hospitalized-after-being-shot-in-the-head-while-playing-with-gun/article_49f96bf8-4f34-11ec-a128-8f30e30495d0.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Atlanta teen hospitalized after being shot in the head while playing with gun"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/05/c053228e-f3f2-56e5-ad5a-687b9d72430a/61a1b8af54744.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/atlanta-teen-hospitalized-after-being-shot-in-the-head-while-playing-with-gun/article_49f96bf8-4f34-11ec-a128-8f30e30495d0.html?block_id=1040201" class="tnt-asset-link">
        

        
            Atlanta teen hospitalized after being shot in the head while playing with gun</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-050abf8a-3e49-11eb-95bc-b7f75dea73c5-asset-49f96bf8-4f34-11ec-a128-8f30e30495d0" class="tnt-byline asset-byline"  >Zac Summers</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-d76c0d24-4fac-11ec-9472-4f01270a87ab" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-d76c0d24-4fac-11ec-9472-4f01270a87ab media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/metro-atlanta-man-recalls-deadly-crash-which-killed-his-pregnant-fianc-and-her-son/article_d76c0d24-4fac-11ec-9472-4f01270a87ab.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Metro Atlanta man recalls deadly crash which killed his pregnant fiancé and her son"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/7e/27e44f02-ca4c-5b18-b0b4-6de0be6df143/61a2fa16c493a.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/metro-atlanta-man-recalls-deadly-crash-which-killed-his-pregnant-fianc-and-her-son/article_d76c0d24-4fac-11ec-9472-4f01270a87ab.html?block_id=1040201" class="tnt-asset-link">
        

        
            Metro Atlanta man recalls deadly crash which killed his pregnant fiancé and her son</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-20f693cc-ade8-11eb-812d-5b958ffa5a9a-asset-d76c0d24-4fac-11ec-9472-4f01270a87ab" class="tnt-byline asset-byline"  >Mary Smith</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-580a2804-5263-11ec-924e-cba974048042" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-580a2804-5263-11ec-924e-cba974048042 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/khalid-kamau-wins-mayoral-election-in-south-fulton/article_580a2804-5263-11ec-924e-cba974048042.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Khalid Kamau wins mayoral election in South Fulton"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/b7/4b797c92-5264-11ec-ad28-e7278e37f23e/61a702a62cc03.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/b7/4b797c92-5264-11ec-ad28-e7278e37f23e/61a702a62cc03.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/b7/4b797c92-5264-11ec-ad28-e7278e37f23e/61a702a62cc03.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/b7/4b797c92-5264-11ec-ad28-e7278e37f23e/61a702a62cc03.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/b7/4b797c92-5264-11ec-ad28-e7278e37f23e/61a702a62cc03.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/b7/4b797c92-5264-11ec-ad28-e7278e37f23e/61a702a62cc03.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/b7/4b797c92-5264-11ec-ad28-e7278e37f23e/61a702a62cc03.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/khalid-kamau-wins-mayoral-election-in-south-fulton/article_580a2804-5263-11ec-924e-cba974048042.html?block_id=1040201" class="tnt-asset-link">
        

        
            Khalid Kamau wins mayoral election in South Fulton</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-493db816-bc9c-11eb-a746-fb36d92ebcdd-asset-580a2804-5263-11ec-924e-cba974048042" class="tnt-byline asset-byline"  >Josh Morgan</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-a023db70-52c3-11ec-bb63-6f24a34ed140" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a023db70-52c3-11ec-bb63-6f24a34ed140 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/atlanta-couple-pleads-guilty-to-1-9-million-in-ppp-fraud/article_a023db70-52c3-11ec-bb63-6f24a34ed140.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Atlanta couple pleads guilty to $1.9 million in PPP fraud"
                            class="img-responsive lazyload full default"
                            width="1761"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/f0/0f040f12-213c-11ea-8b1b-af7a69287f7d/5df98b76ba197.image.jpg?crop=1761%2C991%2C0%2C93&resize=1761%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/atlanta-couple-pleads-guilty-to-1-9-million-in-ppp-fraud/article_a023db70-52c3-11ec-bb63-6f24a34ed140.html?block_id=1040201" class="tnt-asset-link">
        

        
            Atlanta couple pleads guilty to $1.9 million in PPP fraud</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-475657ae-75c4-11e9-9b77-6760880a1d25-asset-a023db70-52c3-11ec-bb63-6f24a34ed140" class="tnt-byline asset-byline"  >Iyani Hughes</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-d5836f7e-4e22-11ec-a957-937291c23f0a" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-d5836f7e-4e22-11ec-a957-937291c23f0a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/update-womans-son-arrested-for-her-murder-on-thanksgiving-day-in-lawrenceville/article_d5836f7e-4e22-11ec-a957-937291c23f0a.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UPDATE: Woman's son arrested for her murder on Thanksgiving Day in Lawrenceville"
                            class="img-responsive lazyload full default"
                            width="1023"
                            height="575"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/6c/96c2a6e0-4e33-11ec-a113-0f2a736c4ce3/619ffb133cb24.image.jpg?crop=1023%2C575%2C0%2C32&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/6c/96c2a6e0-4e33-11ec-a113-0f2a736c4ce3/619ffb133cb24.image.jpg?crop=1023%2C575%2C0%2C32&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/6c/96c2a6e0-4e33-11ec-a113-0f2a736c4ce3/619ffb133cb24.image.jpg?crop=1023%2C575%2C0%2C32&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/6c/96c2a6e0-4e33-11ec-a113-0f2a736c4ce3/619ffb133cb24.image.jpg?crop=1023%2C575%2C0%2C32&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/6c/96c2a6e0-4e33-11ec-a113-0f2a736c4ce3/619ffb133cb24.image.jpg?crop=1023%2C575%2C0%2C32&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/6c/96c2a6e0-4e33-11ec-a113-0f2a736c4ce3/619ffb133cb24.image.jpg?crop=1023%2C575%2C0%2C32&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/6c/96c2a6e0-4e33-11ec-a113-0f2a736c4ce3/619ffb133cb24.image.jpg?crop=1023%2C575%2C0%2C32&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/6c/96c2a6e0-4e33-11ec-a113-0f2a736c4ce3/619ffb133cb24.image.jpg?crop=1023%2C575%2C0%2C32&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/6c/96c2a6e0-4e33-11ec-a113-0f2a736c4ce3/619ffb133cb24.image.jpg?crop=1023%2C575%2C0%2C32&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/6c/96c2a6e0-4e33-11ec-a113-0f2a736c4ce3/619ffb133cb24.image.jpg?crop=1023%2C575%2C0%2C32&resize=1023%2C575&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/update-womans-son-arrested-for-her-murder-on-thanksgiving-day-in-lawrenceville/article_d5836f7e-4e22-11ec-a957-937291c23f0a.html?block_id=1040201" class="tnt-asset-link">
        

        
            UPDATE: Woman's son arrested for her murder on Thanksgiving Day in Lawrenceville</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-475657ae-75c4-11e9-9b77-6760880a1d25-asset-d5836f7e-4e22-11ec-a957-937291c23f0a" class="tnt-byline asset-byline"  >Iyani Hughes</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950357" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950357" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950357');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-673337" class="tncms-block"><hr style="margin-bottom:20px"></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-investigations"  href="/investigations/"  tabindex="0">
                    <span class="nav-label">Investigations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-plugged-in"  href="/plugged_in/"  tabindex="0">
                    <span class="nav-label">Plugged In</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cbs46-cares"  href="/cbs46_cares/"  tabindex="0">
                    <span class="nav-label">CBS46 Cares</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/station_info/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CBS46&amp;publisher_url:cbs46.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wgcl-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wgcl-tv/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Childrens Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/station_info/captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-eeo-public-file"  href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/b/96/b96a7afc-5125-11ec-a09e-4fd7f5782815/61a4ec42a31c1.file.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC EEO Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-673245" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-673245"><div class="col-md-7"><small>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681768" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681768" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681768');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681762" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681762" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681762');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c954c1cc-547f-11ec-93fd-db3ae7261cdd")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#news", "dekalb county sheriff's office", "pay raise", "more money for employees", "pay raise for dekalb county sheriff's office", "mid-year budget adjustment", "sheriff melody maddox", "salary", "employee", "work"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>