
  


























<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.cbs46.com/content/tncms/live/" />
<meta name="keywords" content="medina spirit, kentucky derby, preakness, sport, horse racing, equitation" />
<meta name="news_keywords" content="medina spirit, kentucky derby, preakness, sport, horse racing, equitation" />
<meta name="description" content="Kentucky Derby winner Medina Spirit is set to race in the Preakness Stakes at Pimlico Race Course in Baltimore on Saturday evening, days after failing a post-Derby drug test." />
<meta name="author" content="Eric Levenson, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=547765276" />
<meta name="google-play-app" content="app-id=com.mylocaltv.wgcldroid" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Preakness Stakes set to welcome fans and Medina Spirit after the colt's failed post-Derby drug test" />
<meta property="og:description" content="Kentucky Derby winner Medina Spirit is set to race in the Preakness Stakes at Pimlico Race Course in Baltimore on Saturday evening, days after failing a post-Derby drug test." />
<meta property="og:site_name" content="CBS46 News Atlanta" />
<meta property="article:publisher" content="https://www.facebook.com/CBS46" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cbs46" />
<meta name="twitter:image:alt" content="Preakness Stakes set to welcome fans and Medina Spirit after the colt's failed post-Derby drug test" />
<meta property="tncms:ad_refresh_interval" content="15000" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-header-default.css?_dc=1619804255"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/styles/mrd-card-summary.css?_dc=1619804255"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Eric Levenson, CNN","id":"bc32dd98-99d3-58df-a8fa-71b68b66e00b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":331},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"defender","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Eric Levenson, CNN","id":"bc32dd98-99d3-58df-a8fa-71b68b66e00b","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":"","chartbeat":"19747","comscore":"6036305"},"system":{"render_time":331},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NMBDCVW');})();</script>
<script src="https://tags.crwdcntrl.net/c/13020/cc.js?ns=_cc13020" id="LOTCC_13020"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13020.add('tp', 'TNNW');
		_cc13020.add('act', ' User Login');
		_cc13020.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13020.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/onetrust/cbs46-wrapper.js?_dc=1619804255"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//js-sec.indexww.com/ht/p/184248-52063003151206.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/site/responsive.js?_dc=1619804255"></script>
<script src="https://cdn.jsdelivr.net/npm/mobile-detect@1.4.3/mobile-detect.min.js"></script>
<script>/*<![CDATA[*/ 
    /* OneTrust */
    function mrdVidGroups(cname) {

      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var mrdfp_cat = mrdVidGroups("OptanonConsent");
    console.log('CCPA Video Group: '+mrdfp_cat);

    var field59 = field59 || {};

    var preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/cbs46.com/&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo'
    if (mrdfp_cat.search(/,4:1/) >= 0) {
      /* console.log(' - ccpa > preroll > set > targeted behavior'); */
    } else {
      /* console.log(' - ccpa > preroll > set> non-targeted behavior'); */
      preroll_url = 'https://pubads.g.doubleclick.net/gampad/ads?sz=640x360&iu=/226955631/cbs46.com/&ciu_szs=300x250,728x90&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url={pageUrl}&correlator=[timestamp]&cust_params=category%3D{categories}%26keyword%3D{keywords}%26pos%3Dvideo&rdp=1'
    }

    field59.ipo = {
      "global": {
        "ga": ["UA-54189600-42", "UA-115931011-19", "UA-82494642-24"],
        "dfpConfig": { "prerollTemplate": preroll_url }
      }
    };

 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/live/libraries/flex/components/meredith/resources/scripts/lazy-load.js?_dc=1619804255"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["medina spirit","kentucky derby","preakness","sport","horse racing","equitation"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/cbs46.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[1170 ,50], [728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-681756'] = googletag.defineSlot(adUnit, [[1170,50],[728,90],[970,90],[970,250]], 'ad-681756').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681756'].setTargeting('pos', ['desktop-top-flex']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [1,1]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1031000'] = googletag.defineSlot(adUnit, [[1,1]], 'ad-1031000').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1031000'].setTargeting('pos', ['pushdown']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681769'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681769').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681769'].setTargeting('pos', ['mobile-story-inline-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[2,2],['fluid']]).addSize([768, 0], [[2,2]]).addSize([992, 0], [[2,2]]).addSize([1200, 0], [[2,2],['fluid']]).build();
                gptAdSlots['ad-703055'] = googletag.defineSlot(adUnit, [[2,2],['fluid']], 'ad-703055').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-703055'].setTargeting('pos', ['native']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,100],[300, 250]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681771'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[300,250]], 'ad-681771').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681771'].setTargeting('pos', ['mobile-story-inline-3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-688196'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-688196').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-688196'].setTargeting('pos', ['desktop-bottom-flex']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-950357'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-950357').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-950357'].setTargeting('pos', ['desktop-side-flex-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [1,1]).build();
                gptAdSlots['ad-681773'] = googletag.defineOutOfPageSlot(adUnit, 'ad-681773').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681773'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ console.log(" - ccpa > prep > localized ad component"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681762'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-681762').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681762'].setTargeting('pos', ['tablet-adhesion']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/226955631/cbs46.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50],[320,100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-681768'] = googletag.defineSlot(adUnit, [[320,50],[320,100]], 'ad-681768').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-681768'].setTargeting('pos', ['mobile-adhesion']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="//d1wubledntxltc.cloudfront.net/script.js"></script>
<script src="https://native.sharethrough.com/assets/sfp.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        function mrdfpGroups(cname) {
          console.log(' - ccpa > gam > init()');

          var name = cname + "=";
          var decodedCookie = decodeURIComponent(document.cookie);
          var ca = decodedCookie.split(';');
          for(var i = 0; i <ca.length; i++) {
            var c = ca[i];
            while (c.charAt(0) == ' ') {
              c = c.substring(1);
            }
            if (c.indexOf(name) == 0) {
              var data = c.substring(name.length, c.length);
              var items = data.split('&');
              for(var j = 0; j <items.length; j++) {
                var item = items[j].split('=');
                if (item[0] == 'groups') {
                  return item[1];
                  break;
                }
              }
            }
          }
          return "";
        }

        var mrdfp_cat = mrdfpGroups("OptanonConsent");
        console.log(' - ccpa > gam > get > group '+mrdfp_cat);

        if (mrdfp_cat.search(/,4:1/) >= 0) {
          console.log(' - ccpa > gam > set > targeted behavior');
        } else {
          console.log(' - ccpa > gam > set> non-targeted behavior');

          /* Targeted Disabled Code - Start */
          googletag.pubads().setPrivacySettings({
            'restrictDataProcessing': true
          });
          /* googletag.pubads().setRequestNonPersonalizedAds(1); */
          /* End - Targeted Disabled Code  */

        }
        console.log(' - ccpa > gam > close()');

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            
            
            <title>Preakness Stakes set to welcome fans and Medina Spirit after the colt's failed post-Derby drug test |  | cbs46.com</title>
            
    <style>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</style> <style> /* Mobile Navigation */ .offcanvas-drawer-left { background:#555 !important; } .offcanvas-drawer-left a { color:#fff !important; } .offcanvas-drawer-right { background:#555 !important; } .offcanvas-drawer-right a { color:#fff !important; } /* WGCL overrides */ .navbar-header { width:150px; } .navbar-brand { max-width:100px; } @media (max-width: 767px) { .navbar-brand img { max-width: 70px !important; } } .navbar-left { width:560px; height:60px; overflow:hidden; } #site-navbar-container .navbar-nav>li>a { padding-left:4px; padding-right:8px; } .header-search .dropdown-menu {width:550px !important} /* Individual Block Overrides */ #tncms-block-673338 li{max-width:33px} /* Ticket #711985 */ .asset .asset-tags:nth-child(1){ margin-bottom: 20px; display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.cbs46.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/6bf4862a-3ffe-11eb-8e1b-5bed8df6652a.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Preakness Stakes set to welcome fans and Medina Spirit after the colt's failed post-Derby drug test |  | cbs46.com" href="http://www.cbs46.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    

    <!--// Meredith: Scripts //-->
    
    
    
    
    
    <!-- // End: Meredith: Scripts //-->

    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 19747;
            _sf_async_config.domain = 'www.cbs46.com';
            _sf_async_config.path = 'https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html';
            _sf_async_config.sections = ',';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
        <!-- Chartbeat:End -->
     
    <!--site specific scripts-->   
    <meta property="article:opinion" content="false" />
    <meta property="article:content_tier" content="free" />
    
        <meta http-equiv="refresh" content="600">
    
    
        <!-- Facebook Pixel Code -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '1529187127265057');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1529187127265057&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-defender blox-asset uuid-bc32dd98-99d3-58df-a8fa-71b68b66e00b type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.cbs46.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Eric+Levenson%2C+CNN&amp;tncms.asset.id=bc32dd98-99d3-58df-a8fa-71b68b66e00b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=331&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMBDCVW&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=defender&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Eric+Levenson%2C+CNN&amp;tncms.asset.id=bc32dd98-99d3-58df-a8fa-71b68b66e00b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=19747&amp;tncms.vendor.comscore=6036305&amp;tncms.system.render_time=331&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.cbs46.com/tncms/admin/editorial-asset/?edit=bc32dd98-99d3-58df-a8fa-71b68b66e00b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    

        
            <!--// Navigation //-->
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-673284" class="tncms-block 0hidden-md 0hidden-lg clear"><div id="user-controls-673284" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.cbs46.com/users/signup/?referer_url=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.cbs46.com/users/login/?referer_url=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.cbs46.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-673284').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cbs46.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cbs46.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cbs46.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-673284').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.cbs46.com/users/logout/" id="user-logout-form-673284"><input type="hidden" name="referer_url" value="https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-673280" class="tncms-block 0hidden-md 0hidden-lg"><section id="block-673280" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-673280" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-673280" aria-labelledby="site-search-button-673280" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-673280-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-673280-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-673280" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-673280-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-673280').submit();
        return false;
    });

    $('#site-search-673280').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-673280 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-673280 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-673280-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/vaccine/"  class="nav-link tnt-section-covid-19-vaccine">COVID-19 Vaccine</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime-public-safety">Crime & Public Safety</a>
                                </li><li>
                                    <a href="/news/us_and_world/"  class="nav-link tnt-section-us-world-news">US & World News</a>
                                </li><li>
                                    <a href="/investigations/better_call_harry/"  class="nav-link tnt-section-better-call-harry">Better Call Harry</a>
                                </li><li>
                                    <a href="/csiatlanta/"  class="nav-link tnt-section-csi-atlanta">CSI Atlanta</a>
                                </li><li>
                                    <a href="/womens_history_month/"  class="nav-link tnt-section-womens-history-month">Women's History Month</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/alerts"  class="nav-link tnt-section-severe-weather-alerts">Severe Weather Alerts</a>
                                </li><li>
                                    <a href="/weather/closings"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a href="/weather/radar"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a href="/weather/maps"  class="nav-link tnt-section-weather-maps">Weather Maps</a>
                                </li><li>
                                    <a href="/cams/"  class="nav-link tnt-section-pinpoint-cams">Pinpoint Cams</a>
                                </li><li>
                                    <a href="/weather/3_degree_guarantee_charity/"  class="nav-link tnt-section-3-degree-guarantee">3 Degree Guarantee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/traffic/"  class="nav-link tnt-section-traffic">Traffic</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/csiatlanta/"  class="nav-link tnt-section-csi-atlanta">CSI Atlanta</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.cbs46.com/seen-on-cbs46/article_6bedff52-1080-11ea-b1cb-cf2885636489.html"  target="_blank" rel="noopener" class="nav-link tnt-section-links-mentioned-on-cbs46">Links mentioned on CBS46 </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/falcons/"  class="nav-link tnt-section-falcons">Falcons</a>
                                </li><li>
                                    <a href="/sports/braves/"  class="nav-link tnt-section-braves">Braves</a>
                                </li><li>
                                    <a href="/sports/hawks/"  class="nav-link tnt-section-hawks">Hawks</a>
                                </li><li>
                                    <a href="/sports/championship/"  class="nav-link tnt-section-sec-championship">SEC Championship</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/plugged_in/"  class="nav-link tnt-section-plugged-in">Plugged In</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/cbs46_cares/"  class="nav-link tnt-section-cbs46-cares">CBS46 Cares</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/angeltree/"  class="nav-link tnt-section-angel-tree">Angel Tree</a>
                                </li><li>
                                    <a href="/cbs46_cares/surprise_squad/"  class="nav-link tnt-section-surprise-squad">Surprise Squad</a>
                                </li><li>
                                    <a href="/cbs46_cares/books_to_kids/"  class="nav-link tnt-section-books-to-kids">Books to Kids</a>
                                </li><li>
                                    <a href="/cbs46_cares/positively_georgia/"  class="nav-link tnt-section-positively-georgia">Positively Georgia</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/peachtreetv/"  class="nav-link tnt-section-peachtreetv">Peachtreetv</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/peachtreetv/corkykell/"  class="nav-link tnt-section-corky-kell-classic">Corky Kell Classic</a>
                                </li><li>
                                    <a href="/peachtreetv/pride_on_peach/"  class="nav-link tnt-section-pride-on-peach">Pride on Peach</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/station_info/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://americasstealsanddeals.com/?utm_source=Meredith&utm_medium=banner&utm_campaign=WGCL&knocking_aff=WGCL"  target="_blank" rel="noopener" class="nav-link tnt-section-americas-steals-deals">America's Steals & Deals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/closedcaptioning/"  class="nav-link tnt-section-captioning-by-morgan-morgan">Captioning by Morgan & Morgan</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-station-information">Station Information</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav in"><li>
                                    <a href="/team/"  class="nav-link tnt-section-meet-the-cbs46-team">Meet the CBS46 Team</a>
                                </li><li>
                                    <a href="/site/station_info/tv_schedule/"  class="nav-link tnt-section-tv-schedule">TV Schedule</a>
                                </li><li>
                                    <a href="/site/station_info/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/station_info/careers/"  class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/station_info/captioning/"  class="nav-link tnt-section-closed-captioning">Closed Captioning</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-673338" class="tncms-block col-sm-7 padding-top padding-bottom"><div class="follow-links-673338 default">
    
    <section id="block-673338" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CBS46" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/cbs46" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWElIIlFx2JiyI9UVrbrEcw?sub_confirmation=1 " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/cbs46" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/cbs46-news/id547765276" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wgcldroid&hl=en_US&gl=US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cbs46.com",
  "sameAs" : ["https://www.facebook.com/CBS46","https://twitter.com/cbs46","https://www.youtube.com/channel/UCWElIIlFx2JiyI9UVrbrEcw?sub_confirmation=1 ","http://instagram.com/cbs46","https://apps.apple.com/us/app/cbs46-news/id547765276","https://play.google.com/store/apps/details?id=com.mylocaltv.wgcldroid&hl=en_US&gl=US"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>

    <div id="tncms-region-global-skyline" class="tncms-region "></div>

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    

    
        <div id="site-navbar-container" class="mrd-site-navbar-container hidden-print affix-top">

            

            <nav id="mrd-navigation" class="mrd-navbar yamm navbar-default container"><div class="mrd-navbar-header">
                    

                    
                        <button type="button" class=" hamburger-desktop fluid-header mrd-navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>
                    

                    
                        <div class="mrd-navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-673277" class="tncms-block"><div id="site-logo-673277" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=200%2C129" 
            srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=225%2C145 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=300%2C193 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=400%2C257 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=540%2C347 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=640%2C412 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=750%2C482 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=990%2C637 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png?resize=1035%2C666 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/custom/image/dde3764c-3fd6-11eb-8b50-3f7486e5d1bc.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1087"
            height="699"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    
                </div>

                
                    <div id="mrd-navbar-items">
                        <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vaccine-team"  href="/vaccine/"  tabindex="0">
                    <span class="nav-label">Vaccine Team</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-steals-deals"  href="https://americasstealsanddeals.com/?utm_source=Meredith&amp;utm_medium=banner&amp;utm_campaign=WGCL&amp;knocking_aff=WGCL"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Steals & Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-links-mentioned-on-cbs46"  href="https://www.cbs46.com/seen-on-cbs46/article_6bedff52-1080-11ea-b1cb-cf2885636489.html?block_id=995230"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Links mentioned on CBS46</span>
                </a></li></ul></div>
                        <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-673283" class="tncms-block nav-user"><div id="user-controls-673283" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.cbs46.com/users/login/?referer_url=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.cbs46.com/users/signup/?referer_url=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.cbs46.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.cbs46.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.cbs46.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-673283').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.cbs46.com/users/logout/" id="user-logout-form-673283"><input type="hidden" name="referer_url" value="https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-673279" class="tncms-block header-search"><ul id="site-search-673279-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-673279" aria-labelledby="site-search-button-673279" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-673279-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-673279-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-673279" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-673279-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-673279').submit();
        return false;
    });

    $('#site-search-673279').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-673279 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-673279 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-673279-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-673285" class="tncms-block nav-weather"><script language="javascript" type="text/javascript">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</script><div id="weather-673285" class="weather-current">
    <ul class="list-unstyled">
        <li class="current-conditions">
            <a href="/weather/?zip_code=" class="dropdown-toggle" alt="Visit the Weather Section" title="69&deg;F - Fair">
                <div class="temp-desc">
                    <span class="temp">69&deg;<span class="unit">F</span></span>
                </div>
                 <div class="icon">
                    <img alt="mostly_clear" title="69&deg;F - Fair" src="data:image/svg+xml;base64,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"/>
                </div>
            </a>
        </li>
        <li>
            <div class="wx-alert-icon">
                
                    <a href="/weather/alerts/">
                        <span id="wx-widget-alerts" class="weather-alert-btn" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                        <span id="wx-widget-alert-text"></span>
                    </a>
                
            </div>
        </li>
        <li>
            <span class="cond">Fair</span>
        </li>
    </ul>
</div>
<div class="clearfix"></div>


<script language="javascript" type="text/javascript">
  $("#wx-widget-alerts").hide();

  $(document).ready(function(){
    var wxWidgetTotal = buildAlerts(countJSON, "hash", "f642f511e2791bee608b072e76b11452");
    console.log(wxWidgetTotal);
  });
</script>


</div></div>
                        
                    </div>
                
                
            </nav>
            
            
            
        </div>

        
            
        
    
    
    <div id="mrd-navigation-padding"></div>
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1032160" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-1049652" class="tncms-block"><section id="block-1049652" class="meredith-summary-head block mrd-type-1col_horizontal_scroller   "><div id="meredith-summary-1049652" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-horizontal-scroller " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-ed97210e-d921-5908-8cc7-ad84f08adce6" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-ed97210e-d921-5908-8cc7-ad84f08adce6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/derek-chauvin-takes-the-fifth-the-defense-rests-and-closings-next-in-trial-of-george/article_ed97210e-d921-5908-8cc7-ad84f08adce6.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Derek Chauvin takes the Fifth, the defense rests, and closings next in trial of George Floyd's death"
                            class="img-responsive lazyload full default"
                            width="1685"
                            height="948"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/43/34362650-9eb6-11eb-a998-d3a3aa6f3bb9/60798ee40b614.image.jpg?crop=1685%2C948%2C0%2C141&resize=1685%2C948&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/derek-chauvin-takes-the-fifth-the-defense-rests-and-closings-next-in-trial-of-george/article_ed97210e-d921-5908-8cc7-ad84f08adce6.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Derek Chauvin takes the Fifth, the defense rests, and closings next in trial of George Floyd's death</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Ray Sanchez, Eric Levenson and Aaron Cooper, CNN</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-e84ec3c5-c0ee-5dcf-b7d2-45fe4423de98" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-e84ec3c5-c0ee-5dcf-b7d2-45fe4423de98 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/how-a-twitter-account-is-helping-canadians-find-vaccination-appointments/article_e84ec3c5-c0ee-5dcf-b7d2-45fe4423de98.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How a Twitter account is helping Canadians find vaccination appointments"
                            class="img-responsive lazyload full default"
                            width="1845"
                            height="1038"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/f0/4f05bbc8-9eb4-11eb-8c9b-8bd7f5502960/60798ba1d0b49.image.jpg?crop=1845%2C1038%2C0%2C42&resize=1845%2C1038&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/how-a-twitter-account-is-helping-canadians-find-vaccination-appointments/article_e84ec3c5-c0ee-5dcf-b7d2-45fe4423de98.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            How a Twitter account is helping Canadians find vaccination appointments</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Tom Yun, CTVNews.ca Writer</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-bf4eb921-357f-59d8-908d-99101276088d" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-bf4eb921-357f-59d8-908d-99101276088d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/biden-to-be-briefed-on-indianapolis-shooting/article_bf4eb921-357f-59d8-908d-99101276088d.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Biden to be briefed on Indianapolis shooting"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/10/d109b38f-9b82-51b0-a8d0-56536c9e4618/6079883e9473d.image.jpg?resize=1600%2C900 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/biden-to-be-briefed-on-indianapolis-shooting/article_bf4eb921-357f-59d8-908d-99101276088d.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Biden to be briefed on Indianapolis shooting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Betsy Klein and Kate Sullivan, CNN</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-c5cfd02c-9bd0-11eb-94a1-e74697991648" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-c5cfd02c-9bd0-11eb-94a1-e74697991648 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-stolen-wheelchair-accessible-van-recovered/article_c5cfd02c-9bd0-11eb-94a1-e74697991648.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="POLICE: Stolen wheelchair-accessible van, recovered"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/1/6b/16bbfae6-9beb-11eb-b8a9-a7305ca77f09/6074def2c83f6.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/police-stolen-wheelchair-accessible-van-recovered/article_c5cfd02c-9bd0-11eb-94a1-e74697991648.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            POLICE: Stolen wheelchair-accessible van, recovered</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-95acbcb6-0ed3-11e9-be94-ab817c8be94c-asset-c5cfd02c-9bd0-11eb-94a1-e74697991648" class="tnt-byline asset-byline"  >Melissa Stern</span>,
                <span id="author-55fec1ea-8ea9-11e8-bea1-17791bc1002c-asset-c5cfd02c-9bd0-11eb-94a1-e74697991648" class="tnt-byline asset-byline"  >Mary  Gleason</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-50b5be6e-9c98-11eb-8794-ab72cf892928" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-50b5be6e-9c98-11eb-8794-ab72cf892928 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/morris-brown-college-becomes-candidate-to-regain-accreditation/article_50b5be6e-9c98-11eb-8794-ab72cf892928.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Morris Brown College becomes candidate to regain accreditation"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/59/4596c488-d818-11e9-894a-b379b800d317/5d7ed64783594.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/morris-brown-college-becomes-candidate-to-regain-accreditation/article_50b5be6e-9c98-11eb-8794-ab72cf892928.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Morris Brown College becomes candidate to regain accreditation</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-dc4f3358-85b2-11eb-a054-6f51ec56aa4a-asset-50b5be6e-9c98-11eb-8794-ab72cf892928" class="tnt-byline asset-byline"  >Lauren Sennet</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-000f9698-9ca6-11eb-b80a-f74d0798079f" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-000f9698-9ca6-11eb-b80a-f74d0798079f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-atlanta-shooting-suspect-known-for-selling-water/article_000f9698-9ca6-11eb-b80a-f74d0798079f.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: Atlanta shooting suspect known for selling water"
                            class="img-responsive lazyload full default"
                            width="276"
                            height="155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/01/90132020-e2fc-11ea-acd7-0b4abdee5ea8/5f3e9b4fa4370.image.jpg?crop=276%2C155%2C0%2C13&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/01/90132020-e2fc-11ea-acd7-0b4abdee5ea8/5f3e9b4fa4370.image.jpg?crop=276%2C155%2C0%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/01/90132020-e2fc-11ea-acd7-0b4abdee5ea8/5f3e9b4fa4370.image.jpg?crop=276%2C155%2C0%2C13&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/9/01/90132020-e2fc-11ea-acd7-0b4abdee5ea8/5f3e9b4fa4370.image.jpg?crop=276%2C155%2C0%2C13&resize=276%2C155&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/police-atlanta-shooting-suspect-known-for-selling-water/article_000f9698-9ca6-11eb-b80a-f74d0798079f.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Police: Atlanta shooting suspect known for selling water</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-dc4f3358-85b2-11eb-a054-6f51ec56aa4a-asset-000f9698-9ca6-11eb-b80a-f74d0798079f" class="tnt-byline asset-byline"  >Lauren Sennet</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-15c5376a-9c77-11eb-9191-d342230cea03" data-count=6>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-15c5376a-9c77-11eb-9191-d342230cea03 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cell-phones-for-soldiers-is-donating-over-50-000-to-support-soldiers/article_15c5376a-9c77-11eb-9191-d342230cea03.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cell Phones for Soldiers is donating over $50,000 to support soldiers"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/af/cafd8079-4a07-5919-95c1-77d6d2739bb8/5be648185aa49.image.jpg?crop=1000%2C563%2C0%2C75&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/af/cafd8079-4a07-5919-95c1-77d6d2739bb8/5be648185aa49.image.jpg?crop=1000%2C563%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/af/cafd8079-4a07-5919-95c1-77d6d2739bb8/5be648185aa49.image.jpg?crop=1000%2C563%2C0%2C75&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/af/cafd8079-4a07-5919-95c1-77d6d2739bb8/5be648185aa49.image.jpg?crop=1000%2C563%2C0%2C75&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/af/cafd8079-4a07-5919-95c1-77d6d2739bb8/5be648185aa49.image.jpg?crop=1000%2C563%2C0%2C75&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/af/cafd8079-4a07-5919-95c1-77d6d2739bb8/5be648185aa49.image.jpg?crop=1000%2C563%2C0%2C75&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/af/cafd8079-4a07-5919-95c1-77d6d2739bb8/5be648185aa49.image.jpg?crop=1000%2C563%2C0%2C75&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/af/cafd8079-4a07-5919-95c1-77d6d2739bb8/5be648185aa49.image.jpg?crop=1000%2C563%2C0%2C75&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/af/cafd8079-4a07-5919-95c1-77d6d2739bb8/5be648185aa49.image.jpg?crop=1000%2C563%2C0%2C75&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/c/af/cafd8079-4a07-5919-95c1-77d6d2739bb8/5be648185aa49.image.jpg?crop=1000%2C563%2C0%2C75&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/cell-phones-for-soldiers-is-donating-over-50-000-to-support-soldiers/article_15c5376a-9c77-11eb-9191-d342230cea03.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Cell Phones for Soldiers is donating over $50,000 to support soldiers</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-dc4f3358-85b2-11eb-a054-6f51ec56aa4a-asset-15c5376a-9c77-11eb-9191-d342230cea03" class="tnt-byline asset-byline"  >Lauren Sennet</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-292dab5a-9c88-11eb-b199-d36627aeedcd" data-count=7>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-292dab5a-9c88-11eb-b199-d36627aeedcd media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gas-leak-on-mount-paran-road-damaged-line-repaired/article_292dab5a-9c88-11eb-b199-d36627aeedcd.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gas leak on Mount Paran road, damaged line repaired"
                            class="img-responsive lazyload full default"
                            width="964"
                            height="542"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/b8/7b82d69c-9c91-11eb-bf7a-8b5f03833f95/6075f616e3a01.image.jpg?crop=964%2C542%2C0%2C32&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/b8/7b82d69c-9c91-11eb-bf7a-8b5f03833f95/6075f616e3a01.image.jpg?crop=964%2C542%2C0%2C32&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/b8/7b82d69c-9c91-11eb-bf7a-8b5f03833f95/6075f616e3a01.image.jpg?crop=964%2C542%2C0%2C32&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/b8/7b82d69c-9c91-11eb-bf7a-8b5f03833f95/6075f616e3a01.image.jpg?crop=964%2C542%2C0%2C32&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/b8/7b82d69c-9c91-11eb-bf7a-8b5f03833f95/6075f616e3a01.image.jpg?crop=964%2C542%2C0%2C32&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/b8/7b82d69c-9c91-11eb-bf7a-8b5f03833f95/6075f616e3a01.image.jpg?crop=964%2C542%2C0%2C32&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/b8/7b82d69c-9c91-11eb-bf7a-8b5f03833f95/6075f616e3a01.image.jpg?crop=964%2C542%2C0%2C32&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/b8/7b82d69c-9c91-11eb-bf7a-8b5f03833f95/6075f616e3a01.image.jpg?crop=964%2C542%2C0%2C32&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/b8/7b82d69c-9c91-11eb-bf7a-8b5f03833f95/6075f616e3a01.image.jpg?crop=964%2C542%2C0%2C32&resize=964%2C542&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gas-leak-on-mount-paran-road-damaged-line-repaired/article_292dab5a-9c88-11eb-b199-d36627aeedcd.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Gas leak on Mount Paran road, damaged line repaired</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-dc4f3358-85b2-11eb-a054-6f51ec56aa4a-asset-292dab5a-9c88-11eb-b199-d36627aeedcd" class="tnt-byline asset-byline"  >Lauren Sennet</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-ec7ee614-9c6a-11eb-b069-9ffae7ced0ce" data-count=8>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-ec7ee614-9c6a-11eb-b069-9ffae7ced0ce media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ludacris-foundation-helps-rising-golf-stars-tee-up/article_ec7ee614-9c6a-11eb-b069-9ffae7ced0ce.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ludacris Foundation helps rising golf stars tee up"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/35/73596502-9c6f-11eb-96ec-27046fa3e275/6075bcf1d8567.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ludacris-foundation-helps-rising-golf-stars-tee-up/article_ec7ee614-9c6a-11eb-b069-9ffae7ced0ce.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Ludacris Foundation helps rising golf stars tee up</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-475657ae-75c4-11e9-9b77-6760880a1d25-asset-ec7ee614-9c6a-11eb-b069-9ffae7ced0ce" class="tnt-byline asset-byline"  >Iyani Hughes</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-46c2485c-9bdd-11eb-8c38-8b29fffe969e" data-count=9>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-46c2485c-9bdd-11eb-8c38-8b29fffe969e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/braves-star-surprises-young-phillies-fan-after-heartwarming-viral-video/article_46c2485c-9bdd-11eb-8c38-8b29fffe969e.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Braves star surprises young Phillies fan after heartwarming viral video"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/b4/db4e2a8f-f740-5977-913e-007b6109dd8c/6075120f2d724.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/braves-star-surprises-young-phillies-fan-after-heartwarming-viral-video/article_46c2485c-9bdd-11eb-8c38-8b29fffe969e.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Braves star surprises young Phillies fan after heartwarming viral video</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-32333dc6-523b-11e9-91c6-abfdf24ccf3a-asset-46c2485c-9bdd-11eb-8c38-8b29fffe969e" class="tnt-byline asset-byline"  >Catherine Catoura</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-7a98ed87-4da0-57cd-be04-abf54562a3f6" data-count=10>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-7a98ed87-4da0-57cd-be04-abf54562a3f6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/some-workers-cant-wait-to-get-back-to-the-office/article_7a98ed87-4da0-57cd-be04-abf54562a3f6.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Some workers can't wait to get back to the office"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/31/43155de6-f170-5370-b40a-de799fba86a0/6075b4c059034.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/some-workers-cant-wait-to-get-back-to-the-office/article_7a98ed87-4da0-57cd-be04-abf54562a3f6.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Some workers can't wait to get back to the office</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Kathryn Vasel, CNN Business</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-795bd166-9bbf-11eb-b180-63d08c764ce8" data-count=11>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-795bd166-9bbf-11eb-b180-63d08c764ce8 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cobb-county-covid-19-call-center-is-now-accepting-calls/article_795bd166-9bbf-11eb-b180-63d08c764ce8.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cobb County COVID-19 call center is now accepting calls"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/4/8b/48b95d22-9bc3-11eb-9f9f-3f098c75c35d/60749cae7c101.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/cobb-county-covid-19-call-center-is-now-accepting-calls/article_795bd166-9bbf-11eb-b180-63d08c764ce8.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Cobb County COVID-19 call center is now accepting calls</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-dc4f3358-85b2-11eb-a054-6f51ec56aa4a-asset-795bd166-9bbf-11eb-b180-63d08c764ce8" class="tnt-byline asset-byline"  >Lauren Sennet</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-23728fb2-9c08-11eb-a645-63d27c8f5939" data-count=12>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-23728fb2-9c08-11eb-a645-63d27c8f5939 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mercedes-benz-stadium-will-temporarily-not-require-covid-19-vaccine-appointments/article_23728fb2-9c08-11eb-a645-63d27c8f5939.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mercedes Benz Stadium will temporarily not require COVID-19 vaccine appointments"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/a/ca/aca3235d-e677-5f77-b1d1-c043a92811b7/60751071a88d6.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mercedes-benz-stadium-will-temporarily-not-require-covid-19-vaccine-appointments/article_23728fb2-9c08-11eb-a645-63d27c8f5939.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Mercedes Benz Stadium will temporarily not require COVID-19 vaccine appointments</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c56032a0-56a0-11eb-b6a2-7f20bf450372-asset-23728fb2-9c08-11eb-a645-63d27c8f5939" class="tnt-byline asset-byline"  >Ciara Cummings</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-9bdf71e4-9bdc-11eb-86b2-7767ba90a1da" data-count=13>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-9bdf71e4-9bdc-11eb-86b2-7767ba90a1da media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-arrest-90-people-in-street-racing-bust-in-operation-ordered-by-gov-kemp/article_9bdf71e4-9bdc-11eb-86b2-7767ba90a1da.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police arrest 90 people in street racing bust in operation ordered by Gov. Kemp"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/2/3e/23eb1398-9be4-11eb-b9ed-97a1f432c716/6074d343162b1.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/police-arrest-90-people-in-street-racing-bust-in-operation-ordered-by-gov-kemp/article_9bdf71e4-9bdc-11eb-86b2-7767ba90a1da.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Police arrest 90 people in street racing bust in operation ordered by Gov. Kemp</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-49d003c0-8e95-11e8-8f83-2f87aa315c7d-asset-9bdf71e4-9bdc-11eb-86b2-7767ba90a1da" class="tnt-byline asset-byline"  >Hayley Mason</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-f8ea1cce-9bd0-11eb-8a0a-fba0e02a4d07" data-count=14>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-f8ea1cce-9bd0-11eb-8a0a-fba0e02a4d07 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/dekalb-police-seeking-suspect-in-i-285-hit-and-run-that-left-4-dead/article_f8ea1cce-9bd0-11eb-8a0a-fba0e02a4d07.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="DeKalb Police seeking suspect in I-285 hit and run that left 4 dead"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/55/35504e92-57d1-597f-a8d3-251a47983b97/6074bfba404ef.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/dekalb-police-seeking-suspect-in-i-285-hit-and-run-that-left-4-dead/article_f8ea1cce-9bd0-11eb-8a0a-fba0e02a4d07.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            DeKalb Police seeking suspect in I-285 hit and run that left 4 dead</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-6395c89e-8e95-11e8-97d1-6381fcf5c9bd-asset-f8ea1cce-9bd0-11eb-8a0a-fba0e02a4d07" class="tnt-byline asset-byline"  >Jasmina  Alston</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-c337363e-a322-5fed-9e33-84c543d56a2a" data-count=15>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-c337363e-a322-5fed-9e33-84c543d56a2a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cardiologist-says-george-floyds-death-was-absolutely-preventable-in-derek-chauvins-trial/article_c337363e-a322-5fed-9e33-84c543d56a2a.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cardiologist says George Floyd's death was absolutely preventable in Derek Chauvin's trial"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/d6/dd643dd0-9188-596c-954b-c23168229f1c/607480359054a.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/cardiologist-says-george-floyds-death-was-absolutely-preventable-in-derek-chauvins-trial/article_c337363e-a322-5fed-9e33-84c543d56a2a.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Cardiologist says George Floyd's death was absolutely preventable in Derek Chauvin's trial</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Eric Levenson and Aaron Cooper, CNN</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-dfc3bd68-9bfd-11eb-b469-17776327f1d6" data-count=16>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-dfc3bd68-9bfd-11eb-b469-17776327f1d6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/dunwoody-father-remembered-as-hero-for-saving-3-people-in-fl-riptide-before-death/article_dfc3bd68-9bfd-11eb-b469-17776327f1d6.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dunwoody father remembered as hero for saving 3 people in FL riptide before death"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/09/609288f0-9c05-11eb-ad24-a394c7e9580a/60750aef62667.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/dunwoody-father-remembered-as-hero-for-saving-3-people-in-fl-riptide-before-death/article_dfc3bd68-9bfd-11eb-b469-17776327f1d6.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Dunwoody father remembered as hero for saving 3 people in FL riptide before death</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-050abf8a-3e49-11eb-95bc-b7f75dea73c5-asset-dfc3bd68-9bfd-11eb-b469-17776327f1d6" class="tnt-byline asset-byline"  >Zac Summers</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-74bb050a-9bfb-11eb-b01a-3f2c0c86bd5e" data-count=17>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-74bb050a-9bfb-11eb-b01a-3f2c0c86bd5e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/man-arrested-in-connection-with-deadly-sandy-springs-shooting/article_74bb050a-9bfb-11eb-b01a-3f2c0c86bd5e.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man arrested in connection with deadly Sandy Springs shooting"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/c0/8c0db240-9bfe-11eb-b624-83fc87308d89/6074ffaa40a83.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/man-arrested-in-connection-with-deadly-sandy-springs-shooting/article_74bb050a-9bfb-11eb-b01a-3f2c0c86bd5e.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            Man arrested in connection with deadly Sandy Springs shooting</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-32333dc6-523b-11e9-91c6-abfdf24ccf3a-asset-74bb050a-9bfb-11eb-b01a-3f2c0c86bd5e" class="tnt-byline asset-byline"  >Catherine Catoura</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1049652-1fbba485-946f-564f-b4e1-8b1c133755ba" data-count=18>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-1fbba485-946f-564f-b4e1-8b1c133755ba media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/one-student-is-dead-and-a-police-officer-was-wounded-after-a-shooting-at-a/article_1fbba485-946f-564f-b4e1-8b1c133755ba.html#tncms-source=recommended" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-play tnt-fw" title="Article with a video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One student is dead and a police officer was wounded after a shooting at a high school in Knoxville, Tennessee authorities say"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/7/52/7522195b-233e-59f4-9815-7c8a90648efa/60751a2c23fff.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/one-student-is-dead-and-a-police-officer-was-wounded-after-a-shooting-at-a/article_1fbba485-946f-564f-b4e1-8b1c133755ba.html#tncms-source=recommended" class="tnt-asset-link">
        

        
            One student is dead and a police officer was wounded after a shooting at a high school in Knoxville, Tennessee authorities say</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Amir Vera and Kay Jones, CNN</span></li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-681756" class="tncms-block ad-pencil-margin">
  <script type="text/plain"  class="targeted-enabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true
    });
  </script>

  <script type="text/plain"  class="targeted-disabled" >
    /* CCPA INLINE WRAPPER */
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3880',
        adServer: 'googletag',
        simplerGPT: true,
        params:  {
        aps_privacy: "1YY"
        }
        
    });
  </script>
<div class="tnt-ads-container text-center  " >
        <div id="ad-681756" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681756');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1031000" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1031000" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1031000');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-332d6a30-d7f0-5ed4-839b-c5989752698c" class="modal fullscreen in modal-image image-default modal-332d6a30-d7f0-5ed4-839b-c5989752698c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Preakness Stakes set to welcome fans and Medina Spirit after the colt's failed post-Derby drug test"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-332d6a30-d7f0-5ed4-839b-c5989752698c" data-target=".caption-inner-modal-image-332d6a30-d7f0-5ed4-839b-c5989752698c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-332d6a30-d7f0-5ed4-839b-c5989752698c collapse in"><div class="caption-text"><p>Kentucky Derby winner Medina Spirit is set to race in the Preakness Stakes at Pimlico Race Course in Baltimore on Saturday evening. Medina Spirit is seen here on May 10, in Baltimore, Maryland.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Rob Carr/Getty Images</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Fimage_332d6a30-d7f0-5ed4-839b-c5989752698c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/image_332d6a30-d7f0-5ed4-839b-c5989752698c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"332d6a30-d7f0-5ed4-839b-c5989752698c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preakness%20Stakes%20set%20to%20welcome%20fans%20and%20Medina%20Spirit%20after%20the%20colt%27s%20failed%20post-Derby%20drug%20test&via=cbs46&url=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Fimage_332d6a30-d7f0-5ed4-839b-c5989752698c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/image_332d6a30-d7f0-5ed4-839b-c5989752698c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"332d6a30-d7f0-5ed4-839b-c5989752698c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/image_332d6a30-d7f0-5ed4-839b-c5989752698c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/image_332d6a30-d7f0-5ed4-839b-c5989752698c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"332d6a30-d7f0-5ed4-839b-c5989752698c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cbs46.com/tncms/asset/editorial/332d6a30-d7f0-5ed4-839b-c5989752698c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"332d6a30-d7f0-5ed4-839b-c5989752698c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWGCL-TV%20%7C%20CBS%2046%5D%20Preakness%20Stakes%20set%20to%20welcome%20fans%20and%20Medina%20Spirit%20after%20the%20colt%27s%20failed%20post-Derby%20drug%20test&body=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Fimage_332d6a30-d7f0-5ed4-839b-c5989752698c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"332d6a30-d7f0-5ed4-839b-c5989752698c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/image_332d6a30-d7f0-5ed4-839b-c5989752698c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"332d6a30-d7f0-5ed4-839b-c5989752698c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-332d6a30-d7f0-5ed4-839b-c5989752698c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="332d6a30-d7f0-5ed4-839b-c5989752698c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="332d6a30-d7f0-5ed4-839b-c5989752698c" class="save-list-332d6a30-d7f0-5ed4-839b-c5989752698c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="332d6a30-d7f0-5ed4-839b-c5989752698c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-332d6a30-d7f0-5ed4-839b-c5989752698c img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-bc32dd98-99d3-58df-a8fa-71b68b66e00b" class="asset article-default"  data-url="https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Kentucky Derby winner Medina Spirit is set to race in the Preakness Stakes at Pimlico Race Course in Baltimore on Saturday evening, days after failing a post-Derby drug test. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="cbs46.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Preakness Stakes set to welcome fans and Medina Spirit after the colt's failed post-Derby drug test
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Eric Levenson, CNN</span></li>
        
        
            <li class="visible-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-05-15T10:39:08-04:00" class="tnt-date asset-date text-muted time-updated">21 min ago</time></span>

  </li>
            <li class="hidden-print">

    <span class="text-muted story-updated timeicon">Updated
      <time datetime="2021-05-15T10:39:08-04:00" class="tnt-date asset-date text-muted time-updated">21 min ago</time><time datetime="2021-05-15T09:00:00-04:00" class="tnt-date asset-date text-muted time-unknown">
          <span class="divider"> | </span> Posted on May 15, 2021
        </time></span>

  </li>
        
        
            <li class="hidden-print"><a href="/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-15T09:00:00-04:00">
    <meta itemprop="datePublished" content="2021-05-15T09:00:00-04:00">
    <meta itemprop="dateModified" content="2021-05-15T06:39:08-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preakness%20Stakes%20set%20to%20welcome%20fans%20and%20Medina%20Spirit%20after%20the%20colt%27s%20failed%20post-Derby%20drug%20test&via=cbs46&url=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cbs46.com/tncms/asset/editorial/bc32dd98-99d3-58df-a8fa-71b68b66e00b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWGCL-TV%20%7C%20CBS%2046%5D%20Preakness%20Stakes%20set%20to%20welcome%20fans%20and%20Medina%20Spirit%20after%20the%20colt%27s%20failed%20post-Derby%20drug%20test&body=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-332d6a30-d7f0-5ed4-839b-c5989752698c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-332d6a30-d7f0-5ed4-839b-c5989752698c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/3/32/332d6a30-d7f0-5ed4-839b-c5989752698c/609fdd0962984.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Preakness Stakes set to welcome fans and Medina Spirit after the colt's failed post-Derby drug test"
                    class="img-responsive full tnt-restrict-img-332d6a30-d7f0-5ed4-839b-c5989752698c default" />
            </div><style>
                .tnt-restrict-img-332d6a30-d7f0-5ed4-839b-c5989752698c {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Kentucky Derby winner Medina Spirit is set to race in the Preakness Stakes at Pimlico Race Course in Baltimore on Saturday evening. Medina Spirit is seen here on May 10, in Baltimore, Maryland.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Rob Carr/Getty Images</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bc32dd98-99d3-58df-a8fa-71b68b66e00b">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preakness%20Stakes%20set%20to%20welcome%20fans%20and%20Medina%20Spirit%20after%20the%20colt%27s%20failed%20post-Derby%20drug%20test&via=cbs46&url=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cbs46.com/tncms/asset/editorial/bc32dd98-99d3-58df-a8fa-71b68b66e00b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWGCL-TV%20%7C%20CBS%2046%5D%20Preakness%20Stakes%20set%20to%20welcome%20fans%20and%20Medina%20Spirit%20after%20the%20colt%27s%20failed%20post-Derby%20drug%20test&body=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc32dd98-99d3-58df-a8fa-71b68b66e00b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc32dd98-99d3-58df-a8fa-71b68b66e00b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc32dd98-99d3-58df-a8fa-71b68b66e00b" class="save-list-bc32dd98-99d3-58df-a8fa-71b68b66e00b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc32dd98-99d3-58df-a8fa-71b68b66e00b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Kentucky Derby winner Medina Spirit is set to race in the Preakness Stakes at Pimlico Race Course in Baltimore on Saturday evening, days after <a href="https://www.cnn.com/2021/05/09/sport/medina-spirit-betamethasone-bob-baffert/index.html" target="_blank">failing a post-Derby drug test</a>.</p><p>The 146th running of the Preakness will once again be the second event in the Triple Crown of horse racing, a return to normal after the Covid-19 pandemic upended last year's schedule. A limited crowd of 10,000 will be allowed to attend, too, with masks required unless eating or drinking.</p><p>The race will be broadcast on NBC, with the start scheduled for around 6:50 p.m. ET.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-681769" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681769" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681769');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>"We are thrilled to be able to welcome fans back to Pimlico Race Course for Preakness 146," said Belinda Stronach, the chairman, CEO and president of 1/ST, which owns Pimlico.</p><p>"While fan attendance will be limited due to COVID-19 protocols, the excitement of the Preakness is not limited. The 1/ST team has worked tirelessly and in cooperation with Baltimore City and the State of Maryland to thoughtfully and safely prepare for an exciting and memorable day of world-class Thoroughbred horse racing and entertainment."</p><p>The return of the fans won't be able to pry the focus from Medina Spirit and controversial trainer Bob Baffert, who is not expected to attend the race.</p><p>Preakness race organizers said Baffert consented to blood tests for Medina Spirit and monitoring by the Maryland Racing Commission in order to run Saturday in the 10-horse field. <a href="https://www.cnn.com/2021/05/14/us/medina-spirit-preakness-drug-tests-spt-intl/index.html" target="_blank">The results of the blood samples</a> from the horse were deemed clear, officials said Friday.</p><p>Medina Spirit won the Kentucky Derby two weeks ago but <a href="https://www.cnn.com/2021/05/10/sport/medina-spirit-kentucky-derby-bob-baffert-betamethasone/index.html" target="_blank">then tested positive for elevated levels of betamethasone</a>, an anti-inflammatory corticosteroid, throwing the victory into question.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-703055" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-703055" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-703055');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>Baffert, a Hall of Fame horse trainer, denied he had done anything wrong, calling the test results an "injustice to the horse" and bizarrely telling Fox News that the horse was a victim of "<a href="https://twitter.com/TheKendallBaker/status/1391771874670125058" target="_blank">cancel culture</a>."</p><p>But in a statement Tuesday, <a href="https://www.cnn.com/2021/05/11/us/medina-spirit-arrives-pimlico/index.html" target="_blank">Baffert acknowledged the horse</a> was treated before the Derby with an ointment containing betamethasone.</p><p>"Following the Santa Anita Derby, Medina Spirit developed dermatitis on his hind end. I had him checked out by my veterinarian who recommended the use of an anti-fungal ointment called Otomax. The veterinary recommendation was to apply this ointment daily to give the horse relief, help heal the dermatitis and prevent it from spreading," part of Baffert's statement reads.</p><p>"While we do not know definitively that this was the source of the alleged 21 picograms found in Medina Spirit's post-race blood sample, and our investigation is continuing, I have been told by equine pharmacology experts that this could explain the test results. As such, I wanted to be forthright about this fact as soon as I learned of this information," the statement adds.</p><p>Medina Spirit has not been disqualified as the winner of the Derby. A split sample from Medina Spirit is being tested, and if the original results are confirmed, then Baffert would have a chance to appeal. If an appeal is unsuccessful, Medina Spirit would be stripped of the Kentucky Derby crown as well as the prize money.</p><p>The test results will not be available for at least four to eight weeks.</p><p>Last year's <a href="https://edition.cnn.com/2020/10/03/sport/swiss-skydiver-preakness-stakes-2020-winner-trnd/index.html" target="_blank">Preakness was delayed</a> because of the pandemic and took place in October without spectators. The winner was Swiss Skydiver, a 3-year-old filly ridden by jockey Robby Albarado and owned by Peter Callahan under trainer Kenneth McPeek.</p><p>The third race of the Triple Crown is the Belmont Stakes, scheduled for June 5.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-681771" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681771" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681771');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Preakness%20Stakes%20set%20to%20welcome%20fans%20and%20Medina%20Spirit%20after%20the%20colt%27s%20failed%20post-Derby%20drug%20test&via=cbs46&url=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.cbs46.com/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.cbs46.com/tncms/asset/editorial/bc32dd98-99d3-58df-a8fa-71b68b66e00b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWGCL-TV%20%7C%20CBS%2046%5D%20Preakness%20Stakes%20set%20to%20welcome%20fans%20and%20Medina%20Spirit%20after%20the%20colt%27s%20failed%20post-Derby%20drug%20test&body=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc32dd98-99d3-58df-a8fa-71b68b66e00b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc32dd98-99d3-58df-a8fa-71b68b66e00b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc32dd98-99d3-58df-a8fa-71b68b66e00b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc32dd98-99d3-58df-a8fa-71b68b66e00b" class="save-list-bc32dd98-99d3-58df-a8fa-71b68b66e00b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc32dd98-99d3-58df-a8fa-71b68b66e00b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22medina%20spirit%22#tncms-source=keyword" class="tag-medina-spirit label label-default" data-tncms-track-dmp='search: medina-spirit'>Medina Spirit</a>
            </li> <li>
                <a href="/search/?k=%22kentucky%20derby%22#tncms-source=keyword" class="tag-kentucky-derby label label-default" data-tncms-track-dmp='search: kentucky-derby'>Kentucky Derby</a>
            </li> <li>
                <a href="/search/?k=%22preakness%22#tncms-source=keyword" class="tag-preakness label label-default" data-tncms-track-dmp='search: preakness'>Preakness</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22horse%20racing%22#tncms-source=keyword" class="tag-horse-racing label label-default" data-tncms-track-dmp='search: horse-racing'>Horse Racing</a>
            </li> <li>
                <a href="/search/?k=%22equitation%22#tncms-source=keyword" class="tag-equitation label label-default" data-tncms-track-dmp='search: equitation'>Equitation</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-688196" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-688196" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-688196');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-673297" class="tncms-block"><section id="block-673297" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-673297 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-673297" class="card-grid-behavioral card-grid card-img- card-bg-color"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-673297" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend taboola hidden-print"><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="bc32dd98-99d3-58df-a8fa-71b68b66e00b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/preakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby/article_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="bc32dd98-99d3-58df-a8fa-71b68b66e00b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.cbs46.com/users/login/?referer_url=https%3A%2F%2Fwww.cbs46.com%2Fpreakness-stakes-set-to-welcome-fans-and-medina-spirit-after-the-colts-failed-post-derby%2Farticle_bc32dd98-99d3-58df-a8fa-71b68b66e00b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1040201" class="tncms-block"><section id="block-1040201" class="meredith-summary-head block mrd-type-1col_vertical_compact_images   "><div class="clearfix">
    
    <div class="block-title title-1040201 ">
        <div class="block-title-inner">
            <h2>
                
                Most Popular Stories
                
            </h2>
        </div>
    </div></div><div id="meredith-summary-1040201" class="meredith-summary  mrd-one-col mrd-block-left mrd-block-compact-images " >
    <div class="meredith-summary-column" data-col="0-0"><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-16373a0a-b337-11eb-8e80-db438a658483" data-count=0>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-16373a0a-b337-11eb-8e80-db438a658483 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/gas-buddy-49-of-metro-atlanta-stations-out-of-gas-heres-where-you-can-find/article_16373a0a-b337-11eb-8e80-db438a658483.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gas Buddy: 49% of metro Atlanta stations out of gas; here's where you can find it"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/0/cd/0cd6b23c-8466-5fb3-9e27-8898a7f4339a/609c5b0e6ce45.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/gas-buddy-49-of-metro-atlanta-stations-out-of-gas-heres-where-you-can-find/article_16373a0a-b337-11eb-8e80-db438a658483.html?block_id=1040201" class="tnt-asset-link">
        

        
            Gas Buddy: 49% of metro Atlanta stations out of gas; here's where you can find it</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-6d1f5996-8bc1-11e9-aa8b-af4cfeb33927-asset-16373a0a-b337-11eb-8e80-db438a658483" class="tnt-byline asset-byline"  >By <b>Mea Watkins</b>, Digital News Producer</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-a88c4f6a-b44c-11eb-b344-47b9967cf166" data-count=1>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a88c4f6a-b44c-11eb-b344-47b9967cf166 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/forget-gas-shortage-now-its-all-about-the-chicken-shortage/article_a88c4f6a-b44c-11eb-b344-47b9967cf166.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Forget gas shortage, now it's all about the chicken shortage"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/75/e75521e0-2704-5821-82ac-d30e4b32fa43/609df2cb62bf5.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/forget-gas-shortage-now-its-all-about-the-chicken-shortage/article_a88c4f6a-b44c-11eb-b344-47b9967cf166.html?block_id=1040201" class="tnt-asset-link">
        

        
            Forget gas shortage, now it's all about the chicken shortage</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-991c0a3c-54c9-11e9-8376-97a697d22918-asset-a88c4f6a-b44c-11eb-b344-47b9967cf166" class="tnt-byline asset-byline"  >Jamie Kennedy</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-4ae9622e-b075-11eb-853d-836b0b0b11c4" data-count=2>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-4ae9622e-b075-11eb-853d-836b0b0b11c4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/witness-video-shows-moments-leading-up-to-road-rage-shooting-in-atlanta/article_4ae9622e-b075-11eb-853d-836b0b0b11c4.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Witness video shows moments leading up to road rage shooting in Atlanta"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/e/06/e06eee3a-ce9c-54eb-8376-b5960fe00177/60976ca93083a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/witness-video-shows-moments-leading-up-to-road-rage-shooting-in-atlanta/article_4ae9622e-b075-11eb-853d-836b0b0b11c4.html?block_id=1040201" class="tnt-asset-link">
        

        
            Witness video shows moments leading up to road rage shooting in Atlanta</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-6395c89e-8e95-11e8-97d1-6381fcf5c9bd-asset-4ae9622e-b075-11eb-853d-836b0b0b11c4" class="tnt-byline asset-byline"  >Jasmina  Alston</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-a0ff23c6-aef2-11eb-9046-db71ef4489d7" data-count=3>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-a0ff23c6-aef2-11eb-9046-db71ef4489d7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/mom-wakes-to-find-her-child-dangling-from-a-hole-in-the-apartment-floor/article_a0ff23c6-aef2-11eb-9046-db71ef4489d7.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mom wakes to find her child dangling from a hole in the apartment floor"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/8/27/8278e097-a807-5600-9243-098cf739d879/6094b7c5040fe.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/mom-wakes-to-find-her-child-dangling-from-a-hole-in-the-apartment-floor/article_a0ff23c6-aef2-11eb-9046-db71ef4489d7.html?block_id=1040201" class="tnt-asset-link">
        

        
            Mom wakes to find her child dangling from a hole in the apartment floor</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-c56032a0-56a0-11eb-b6a2-7f20bf450372-asset-a0ff23c6-aef2-11eb-9046-db71ef4489d7" class="tnt-byline asset-byline"  >Ciara Cummings</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-2119ffa2-b1e8-11eb-8e9f-4b0091bdaeb0" data-count=4>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-2119ffa2-b1e8-11eb-8e9f-4b0091bdaeb0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/family-devastated-after-teen-dies-from-fentanyl-overdose-a-warning-to-parents/article_2119ffa2-b1e8-11eb-8e9f-4b0091bdaeb0.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Family devastated after teen dies from fentanyl overdose, a warning to parents"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/d/0c/d0c6cae2-9239-5ee1-99aa-0991c43bd5f6/609a0277669ab.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/family-devastated-after-teen-dies-from-fentanyl-overdose-a-warning-to-parents/article_2119ffa2-b1e8-11eb-8e9f-4b0091bdaeb0.html?block_id=1040201" class="tnt-asset-link">
        

        
            Family devastated after teen dies from fentanyl overdose, a warning to parents</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-78a5057a-8e8f-11e8-a64b-5f7e7875cd64-asset-2119ffa2-b1e8-11eb-8e9f-4b0091bdaeb0" class="tnt-byline asset-byline"  >Ashley  Thompson</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div><div class="meredith-summary-item" data-item="-2-0" data-type="article"><article id="mrd-card-summary-1040201-8a338dfa-afa9-11eb-923c-d36ac071c81c" data-count=5>
      <div class="mrd-container"><div class="mrd-image"><div class="media-preview-8a338dfa-afa9-11eb-923c-d36ac071c81c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/one-georgia-police-agency-is-training-officers-to-shoot-not-to-kill/article_8a338dfa-afa9-11eb-923c-d36ac071c81c.html?block_id=1040201" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One Georgia police agency is training officers to shoot, not to kill"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/editorial/6/c3/6c36256d-6389-5866-89fd-fdf1d9fb7e5b/609603f2759d6.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="mrd-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/one-georgia-police-agency-is-training-officers-to-shoot-not-to-kill/article_8a338dfa-afa9-11eb-923c-d36ac071c81c.html?block_id=1040201" class="tnt-asset-link">
        

        
            One Georgia police agency is training officers to shoot, not to kill</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-32333dc6-523b-11e9-91c6-abfdf24ccf3a-asset-8a338dfa-afa9-11eb-923c-d36ac071c81c" class="tnt-byline asset-byline"  >Catherine Catoura</span>,
                <span id="author-c56032a0-56a0-11eb-b6a2-7f20bf450372-asset-8a338dfa-afa9-11eb-923c-d36ac071c81c" class="tnt-byline asset-byline"  >Ciara Cummings</span>
                </li></ul>
        </div></div></div>
      <div class="clearfix"></div>
    </article></div></div>
  </div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-950357" class="tncms-block ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-950357" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-950357');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-673337" class="tncms-block"><hr style="margin-bottom:20px"></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-673278" class="tncms-block padding-bottom one-fifty"><section id="block-673278" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png?resize=150%2C96 150w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png?resize=200%2C129 200w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png?resize=225%2C145 225w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png?resize=300%2C193 300w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png?resize=400%2C257 400w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png?resize=540%2C347 540w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png?resize=640%2C412 640w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png?resize=750%2C482 750w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png?resize=990%2C637 990w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png?resize=1035%2C666 1035w, https://bloximages.newyork1.vip.townnews.com/cbs46.com/content/tncms/assets/v3/media/2/96/296ba00a-9def-11eb-be39-93fd6837e967/607840a83f861.image.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1087"
                height="699"
                alt="CBS46 "></a></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-traffic"  href="/traffic/"  tabindex="0">
                    <span class="nav-label">Traffic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-investigations"  href="/investigations/"  tabindex="0">
                    <span class="nav-label">Investigations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-plugged-in"  href="/plugged_in/"  tabindex="0">
                    <span class="nav-label">Plugged In</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cbs46-cares"  href="/cbs46_cares/"  tabindex="0">
                    <span class="nav-label">CBS46 Cares</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-tv-schedule"  href="/site/station_info/tv_schedule/"  tabindex="0">
                    <span class="nav-label">TV Schedule</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="/site/station_info/careers/"  tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-our-apps"  href="/site/station_info/apps/"  tabindex="0">
                    <span class="nav-label">Our Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=CBS46&amp;publisher_url:cbs46.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wgcl-tv"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Online Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-childrens-programming"  href="https://publicfiles.fcc.gov/tv-profile/wgcl-tv/programs-list/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Childrens Programming</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/site/station_info/captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/site/fcc_applications.html"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-eeo-public-file"  href="http://lmgcorporate.com/wgcl/fcc_documents/WGCL_Public_File_Report_2019_20.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC EEO Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-specs"  href="https://lmgcorporate.com/adops/adspecs/adspecs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Specs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ad-choices"  href="https://www.cbs46.com/site/adchoices.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ad Choices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-673275" class="tncms-block"><section id="block-673275" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-673275 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/site/contact.html">
                
                CBS46 Contact Information
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>cbs46.com</strong><br>
    425 14th Street NW<br>
    Atlanta, GA 30318
    <br>
    
        <strong>Phone:</strong> 404-325-4646<br>
        <strong>Email:</strong> <a href="mailto:news@cbs46.com">news@cbs46.com</a><br>
    
</address></section></div><div id="tncms-block-673282" class="tncms-block padding-bottom"><div class="follow-links-673282 default">
    
    <section id="block-673282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-673282 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CBS46" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/cbs46" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCWElIIlFx2JiyI9UVrbrEcw?sub_confirmation=1 " title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/cbs46" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/cbs46-news/id547765276" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wgcldroid&hl=en_US&gl=US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.cbs46.com",
  "sameAs" : ["https://www.facebook.com/CBS46","https://twitter.com/cbs46","https://www.youtube.com/channel/UCWElIIlFx2JiyI9UVrbrEcw?sub_confirmation=1 ","http://instagram.com/cbs46","https://apps.apple.com/us/app/cbs46-news/id547765276","https://play.google.com/store/apps/details?id=com.mylocaltv.wgcldroid&hl=en_US&gl=US"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-681773" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-681773" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681773');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-673245" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-673245"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">WGCL-TV | CBS 46</a> (A Meredith Corporation Station), 425 14th Street NW Atlanta, GA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small><small>&nbsp;| <a href="javascript:OneTrust.ToggleInfoDisplay();">California Do Not Sell</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-681768" class="tncms-block ad-sticky-hide no-ad-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-681768" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681768');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-681762" class="tncms-block no-ad-margin ad-sticky-hide"><div class="tnt-ads-container text-center  " >
        <div id="ad-681762" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-681762');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bc32dd98-99d3-58df-a8fa-71b68b66e00b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13020.add('act', dmpData);_cc13020.bcp();
            });
        });
    
    </script>
    
    <!-- ComScore:Begin -->
        <script>
            var _comscore = _comscore || [];
            _comscore.push({c1: "2", c2: "6036305"});
            (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=7&c2=6036305&cv=2.0&cj=1" />
        </noscript>
        <!-- ComScore:End --><script>
$(function() {
    $('.asset-header .meta ul li:has(span.tnt-byline)').css('display', 'block');

    $(window).on('load', function() {
      $(' .meredith-summary-item > article ').each(function() {
        if ( $( this ).find(' div.tnt-video-container.video-responsive .f59-main:empty ').length ) {
          $( this ).find(' .mrd-container .mrd-image .media-preview ').css('z-index', '10');
        }
      });
    });
});

$(document).ready(function(){
    function getCcpaGroups(cname) {
      var name = cname + "=";
      var decodedCookie = decodeURIComponent(document.cookie);
      var ca = decodedCookie.split(';');
      for(var i = 0; i <ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0) == ' ') {
          c = c.substring(1);
        }
        if (c.indexOf(name) == 0) {
          var data = c.substring(name.length, c.length);
          var items = data.split('&');
          for(var j = 0; j <items.length; j++) {
            var item = items[j].split('=');
            if (item[0] == 'groups') {
              return item[1];
              break;
            }
          }
        }
      }
      return "";
    }

    var ccpi_cat = getCcpaGroups("OptanonConsent");
    console.log('CCPA Ad Group: '+ccpi_cat);

    if (ccpi_cat.search(/,4:1/) >= 0) {
        userAdPref    = 'enabled';
        notUserAdPref = 'disabled';
    } else {
        userAdPref    = 'disabled';
        notUserAdPref = 'enabled';
    }

    /* Set User Preference for Ad Targeting */
    $("script[class='targeted-" + userAdPref +"']").each(function(key, val){

        var foo = $(val);
        if (foo.attr('type') === 'text/plain') {

          var s = document.createElement("script");
          s.type = "text/javascript";
          s.innerHTML = foo.text();

          $("head").append(s);
          $(s).addClass("targeted-" + userAdPref);

          foo.remove();
        }
    });

    /* Remove Opt-Out Blocks */
    $("script[class='targeted-" + notUserAdPref + "']").each(function(key, val){
      if ($(val).attr('type') === 'text/plain') {
        val.remove();
      }
    });

});
</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/meredith-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
            
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'hybrid-text-links-a',
                    container: 'taboola-below-article-text-links',
                    placement: 'Below Article Text Links',
                    target_type: 'mix'
                });
            
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/cbs46.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13020.add('act', dmpData);_cc13020.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>